Fallout 2 utility BIS Mapper is super laggy.

Discussion in 'Fallout General Modding' started by Avresa, Aug 5, 2018.

  1. Avresa

    Avresa First time out of the vault

    Aug 5, 2018
    Hey! ive decided to get into modding Fallout 1&2 and im trying to create a map.

    My screen is 3440x1440, but the Mapper will only run if its in 2560x1440, now the issue doesn't stop there.

    The mapper is extremely laggy, no matter what resolution I put it in.

    I've downloaded the patched version already, what am I missing.

    My PC is High End, so I doubt that is the issue since I can run Fallout 2 no problem.
     
  2. Mr.Stalin

    Mr.Stalin Agent of Enclave Modder

    Oct 29, 2015
    if set resolution to 1980x1080. ?
    Disable the desktop extension to other monitors.
     
  3. Avresa

    Avresa First time out of the vault

    Aug 5, 2018
    Yup I tried both, still no dice.
     
  4. Horusxav

    Horusxav Newbie modder Modder

    Dec 26, 2015
    That's weird.. I used to only run it on something like 1366x768 otherwise it'd be way too small, maybe try that.
    Otherwise perhaps you could check if the mapper uses integrated or dedicated graphics (even integrated shouldnt lag tho)
    You can also increase mapper priority in task manager

    Edit: also you can update sfall if not done