Tactics Hi-Res Patch v1.0 doesn't work with Steam version?

Discussion in 'Fallout Tactics Help & Tech' started by PainlessDocM, Jul 4, 2010.

  1. PainlessDocM

    PainlessDocM Sonny, I Watched the Vault Bein' Built!

    Feb 5, 2010
  2. lucas.

    lucas. Still Mildly Glowing

    Jun 7, 2010
    I'm a 'tard when the subject is computer files and downloads but I know how it is to require FOT help (:/).



    I'm using vista too, I'll install that patch and see if it works, if it do I'll tell you how I did it.


    Edit:


    Well, I extracted the file into my desktop, then copy/pasted into the FOT folder and installed, had no problem and the instalation took less than a minute.


    Are you using the US 1.27 version?
     
  3. PainlessDocM

    PainlessDocM Sonny, I Watched the Vault Bein' Built!

    Feb 5, 2010
    Yes the Steam version is 1.27, thanks for verifying.

    Edit:

    I found a solution for this problem, posting it here may be helpful for other members:

    This one was a pain. Grab the high-res patch from the NMA dl section. It won't work on the Steam version so download the 1.27 NA/UK patch. It's some nasty installer that will fail because it doesn't recognize the Steam version of the game. So instead of running it, open fotpatch1.27.exe with winrar and extract the files in the archive (if you have shell extensions installed then you can right-click on fotpatch1.27.exe and select "Extract files..."). Now the data we want is in data1.cab, but it's stored in a proprietary InstallShield cab format. Download i5comp (find it elsewhere if you want, but this one was clean) and extract it into C:\Windows (or somewhere else in your PATH). Open the DOS prompt, cd to the folder where you extracted data1.cab and the other files from fotpatch1.27.exe, and run i5comp x data1.cab

    It'll drop a bunch of files in that folder - these are the files that the 1.27 patch would have applied. So just drop them all (BOS.exe, FT Tools.exe, Mss32.dll, core, miles) into your steamapps\common\fallout tactics folder. Then run the high-res patcher (FOT_HiRes_Patch.exe) and if you want also run the FTTools patcher if you want to use the map editor in high-res. It'll recognize the 1.27 BOS.exe and patch it successfully. We're still not done, however! Unlike the steam version, 1.27 checks for a CD in the drive. Go ahead, try it. Unfortunately, we can't use a no-cd exe because then we lose the highres patch. So we need a binary patch to remove the CD protection (you own the game!).. go to gamecopyworld and find the fallout tactics page. You want the 1.27 English no-cd patch #2 by Red. Drop it in your fallout tactics folder and run it. Apparently the patch was made in haste and doesn't even check that you have the right exe for patching (which is exactly what we want!). A command prompt window will flash briefly, and then when you run the game it won't block you out for not having the CD in the drive. And now you can set your resolution settings.