PHP 7.2.0 or newer is required. 5.5.24 does not meet this requirement. Please ask your host to upgrade PHP.