Change the language

Discussion in 'Fallout 3 Gameplay & Tech' started by Illuvatris, Nov 2, 2008.

  1. Illuvatris

    Illuvatris First time out of the vault

    2
    Nov 2, 2008
    Hi,

    I just bought Fallout 3 and I am very happy of this game. However, I live in Switzerland and I got the game in french. It's not really a problem for me since I speak french fluently, but I've always favored the english versions of games.

    So I wanted to know if anyone around here knows if there's a possibility to change the language inside the game, or if there is a patch that could do the trick.

    Thanks in advance.
     
  2. Per

    Per Vault Consort Staff Member Admin

    Apr 1, 2004
    Welp, the Polish version reputedly has the option to install/play the game in English. Your version doesn't have that?
     
  3. Bowyerte

    Bowyerte First time out of the vault

    50
    Oct 29, 2008
    I bought mine in belgium and had the option between french and english at the beginning of the installation. My O.S. and locale settings are both in english though, maybe it had something to do with it.
     
  4. Illuvatris

    Illuvatris First time out of the vault

    2
    Nov 2, 2008
    Maybe I went too fast during the installation and didn't even see the option to change le language. And my OS and local settings are in english as well.

    I will try to install the game once again, thanks for the advise.
    I'll keep you posted.
     
  5. banshee911

    banshee911 First time out of the vault

    33
    Sep 24, 2008
    There are several methods which may or may not work depending on publishing method

    Find the game's registry keys, change languageid to 19 (in hex)

    Run the setup from the command line with /lang=en flag. The setup won't be in english but the game will

    With it already installed, just rename french.esp to english.esp (not kidding)
     
  6. Shotgun

    Shotgun First time out of the vault

    1
    Jul 28, 2009
    I am having a similar problem, when i install all English patches and the eng pit and operation anchorage all the text turns french! so all core game play is playable but the addon is french to me. is there anything that can help my game?