Instant death upon leaving Necropolis

Discussion in 'Fallout RPG Gameplay & Tech' started by ItsCitizen, Sep 2, 2021.

  1. ItsCitizen

    ItsCitizen First time out of the vault

    1
    Sep 2, 2021
    Hello, this is my first time posting so I apologize for any errors.

    Onto my problem. I am doing my first playthrough of Fallout (through Fallout Fixt basic installation if I remember correctly) and I have just gotten the water chip from necropolis and whenever I try to leave I die during fast travel. I do not know what the issue is, I am not suffering from radiation, addiction, or poison. I have tried:
    -Fast traveling to: Vault 13, Vault 15, Shady Sands and the Hub.
    -leaving Necropolis from different areas.
    -fast traveling intermittently by stopping and entering the wastes to check my character.
    -reloading the previous save and reacquiring the water chip.
    None of these have worked. The death message changes so I don't think it is radiation. I am afraid I might have to replay the entire necropolis section. Is there anything I can do?

    EDIT: I still do not know what caused it, however I reloaded an older save and replayed the necropolis section, that fixed it.
     
    Last edited: Sep 2, 2021
  2. PlanHex

    PlanHex Legislative Senator oTO Staff Member Admin Orderite Board Cop oTO

    Nov 4, 2007
    Radiation sounds like a likely culprit. If it happens again, check your stats page before/as you travel. Use geiger counter and radaway as needed if you have them.