mouse not recognized

Discussion in 'Fallout 3 Gameplay & Tech' started by Chintzy, Apr 24, 2010.

  1. Chintzy

    Chintzy First time out of the vault

    5
    Apr 24, 2010
    Hi there.

    I am wondering if anyone has had a problem similar to mine and can help me fix it.

    I got a new computer a while ago and installed Fallout 3 on it, excited to finally get it running on a good computer. When it started I found that the mouse cursor would not appear on the title screen. It wasn't invisible or anything, it just wasn't there (as in you can't click the buttons or anything with an invisible mouse cursor). I can however use the keyboard to navigate the menus, and am able to start or load a game.

    When the game loads, I not only cannot rotate the view with the mouse, but also the keyboard input is totally ignored.

    This problem is totally baffling me, and Bethesda tech support is zero help. Running Windows 7 64, with an i7 processor, ATI 5850, a bunch of RAM. I've tried this with the patched and unpatched versions of the game, with or without mods, with or without DLC, etc.

    Any ideas?
     
  2. Hauptmann

    Hauptmann First time out of the vault

    41
    Feb 7, 2009
    Is this problem occurring only in F3? Have you tried other games?
     
  3. Chintzy

    Chintzy First time out of the vault

    5
    Apr 24, 2010
    Yeah it's unique to FO3. Oblivion works fine, for example. I've tried a handful of games and they all ran fine, except for FO3.
     
  4. jorj82

    jorj82 First time out of the vault

    38
    Jul 20, 2008
    When I installed Fallout 3 on Windows 7, it wouldn't work at first. I had to wait for an update to Games for Windows, so check for windows updates. Hope this helps :)
     
  5. Chintzy

    Chintzy First time out of the vault

    5
    Apr 24, 2010
    I don't know Windows 7 at all. Is GFW a part of it? Does it get updated with Windows Update or do I have to download it somewhere?
     
  6. Chintzy

    Chintzy First time out of the vault

    5
    Apr 24, 2010
    Nevermind I got it. Didn't make a difference though.
     
  7. Silencer

    Silencer Night Watchman Staff Member Admin

    Nov 7, 2003
    Please do not double post

    edityourpost
     
  8. Moloch Horridus

    Moloch Horridus First time out of the vault

    23
    Feb 3, 2010
    You don't happen to have a XBox 360-controller plugged in? If so, go to settings > controls and turn it off.
     
  9. Chintzy

    Chintzy First time out of the vault

    5
    Apr 24, 2010
    Thanks Moloch, that's exactly what it was! I never would have guessed.

    Silencer, my deepest apologies for posting two successive messages. Thanks to your map to the edit button, I will never have reason to commit that sin again.