new pc build problem

Discussion in 'General Gaming and Hardware Forum' started by Finesse, Mar 29, 2012.

  1. Finesse

    Finesse Look, Ma! Two Heads!

    335
    May 2, 2005
    I have been making pc's for awhile, and this is a problem i just am not getting at all. Ill explain.

    I built a new pc for my brother, and bought a new video card to replace mine (replacing a 4890 for a 6950) and when i took out the 4890 it was working great still. built a pc for my bro and this is what it is

    - i5 core something lol (its brand new)
    -asrock h61m-hvs
    -4gig ram kingston
    -new 650watt corsair ps

    everything is new and works on onboard video, and when i put my old video card (4890) in it, it worked sometimes, the next time i wouldnt get anything to display, and the fan on the video card would spin really fast, then it would never work. So i got a new asus motherboard with the same cpu and ram (forget the exact asus board) and it ran always on onboard video but the 4890 wouldnt work, and it did the same thing!!! i took the video card (4890) it to the computershop where i bought the motherboard and brought back the the asus motherboard, because that wasnt the problem.. got my 4890 tested twice and it works everytime on there pc at the shop!!

    tested it on my pc and it works too. like wtf.

    im going to try a different case (maybe a short) but i dont know if it is that. i played with the bios options too... anybody else have this prob and know a fix

    i didnt even hook up hd or cd roms just the bare essentials. please help


    its really fucked up why it doesnt work with a dedicated video even though i tried another motherboard and the same thing
     
  2. Mutoes

    Mutoes Mildly Dipped

    518
    Feb 5, 2008
    Try and switch your PSU to his system and try to reboot, if the problem persist its unlikely to be about power supply. If i understood correctly youre using the same RAM the whole time? If you have 2x2 ram sticks try to reboot 1 ram at a time, switch ram slots also. (i had similar problem with a friends PC and it turned out to be faulty ram slot.
     
  3. sea

    sea Vault Senior Citizen

    Oct 5, 2009
    Just troubleshoot. Remove and replace components until the problem goes away. Faulty RAM is possible but more likely it sounds like the power supply could be defective. Corsair make great PSUs but every brand gets bad apples, and the "it sometimes works" suggests that the video card isn't getting enough juice.
     
  4. boer_kameel

    boer_kameel Still Mildly Glowing

    260
    Apr 2, 2003
    I'm thinking PSU. sea's suggestion is good, a first quick check is pulling the power cables out of everything but the bare essentials.

    Also, if you use the 4-pin molex cables (used to connect old PATA drives) or sata cables to power the video card, see that the VGA card is the ONLY device on the cable.

    If you have a spare PSU lying around, connect that one to your VGA card, and leave the current PSU connected to your motherboard and the rest. Start up the VGA PSU first (google PSU startup pinouts), then start the PC. This way, the VGA card is on a "clean feed".

    *edit* some copy-paste sentence ended up here, odd.
     
  5. Finesse

    Finesse Look, Ma! Two Heads!

    335
    May 2, 2005
    ive tried the generic 500w psu that came with the the case and bought the corsair psu after thinking that was the problem... the ram is brand new, but i will try to boot with 1 ram but i highly doubt it is that but you never know.

    in my pc the video card does work in is a 750w corsair. this one in this pc is the 650

    edit: the video card worked with the generic psu for a bit, never the corsair

    edit2: it cant be faulty ram, the pc runs absolutly fine on onboard video. i think i might try ANOTHER motherboard. this is stupid
     
  6. TheWesDude

    TheWesDude Sonny, I Watched the Vault Bein' Built!

    Feb 25, 2005
    no, this does point to a PSU problem

    and whenever this subject comes up all i see people posting are worthless numbers about their PSU.


    1) what does your GPU require on the 12v rail

    2) what does your PSU deliver on the 12v rail


    that should provide the answer.
     
  7. boer_kameel

    boer_kameel Still Mildly Glowing

    260
    Apr 2, 2003
    Try that PSU of your PC in your brother's PC. Will save you a lot of messing around with other boards, ram sticks etc, if the PSU is the culprit.

    I agree with TheWesDude. "overall" wattage rating is a marketing tool, a lot of companies use their own tricks to get to a high result.
     
  8. TheWesDude

    TheWesDude Sonny, I Watched the Vault Bein' Built!

    Feb 25, 2005
    i always seem to buy 850-1kw PSUs.

    and i typically end up paying over $250 for them.

    not because i WANT a 850-1kw PSU, but because of the specs thats what i NEED.

    for the past 2 PSUs, the deciding factor i went for was what was the 12v rail. and got the cheapest one with the best #.

    if i could buy a 600-700w PSU with a good 12v rail, i would. if i could buy a PSU with a good 12v rail for $100, then i would.
     
  9. donperkan

    donperkan Vault Fossil

    Aug 4, 2011
    Define played. Bios is used to link software and hardware. Currently you have 2 motherboards that do not recognize one graphic card.