Fallout Tactics mod Xkcon's ultimate rip off Mod (0.895)

Discussion in 'Fallout Tactics Modding' started by xkcon, Nov 10, 2016.

  1. boonXXX

    boonXXX First time out of the vault

    Jun 19, 2018
    To scout out the store walk around the outside, you can try the locked doors (but don’t pick them), then go in and talk to the staff. You will get a message from Neal letting you know that you have completed the mission.
  2. ArShin78

    ArShin78 First time out of the vault

    Jul 30, 2019
    Thank, but that was the first logical thing i did...even tried several combinations...in hiding, out of hiding,, stand on every corner and turn around , talked with owners, etc...did it for hours...

    I'll try again...must have missed "trigger" spot...

    Good thing is that i started again because accidentally became a Zionist and that makes good nazi Landlord hostile....and now i will try Neils side if it's not too evil...just to plunder Dani's stash :)

    Thanks again !
  3. ArShin78

    ArShin78 First time out of the vault

    Jul 30, 2019
    Neil's quests are too evil for me...second one is pure murder...

    After destroying pornography for Arian Brotherhood there is no safe house marked on the map....what is the name of that place, maybe i already have it discovered, like Grinville, Satelite station, Sleeper station...?
  4. Arathos

    Arathos First time out of the vault

    Feb 2, 2017
    Is this mod still alive? :(

    Its pretty good so it would be a shame if no further work on it will be ever done.
  5. Hawk_

    Hawk_ First time out of the vault

    Dec 29, 2019

    I began playing the mod recently. It's a fascinating experience, I really like it, it pulled me in hard! Big thanks to the author!
    I need a little help about quest. I had a question about ''deathclaw nest'', the NPC telling me that it's located somewhere near ''the main gate'' I searched the whole Ridgeside map, and tried to random encounter anything around it, on global, but without any succes. Can you please give any clues concerning where to find that ''nest''?

    P.S. I hope that the developpement didn't stopped on vers.0.895 and we will see the final 1.0. Well, at least there is a hope! This mod gives a game a whole new look, it's a big expansion pack! Would be a pity if the developpement has stopped at some point. Also, would be great to see the improvements from another mods integrated into yours. From Redux and Equilibrium. There are:environement stuff, items, and S.P.E.C.I.A.L buffs. Would be BEST to see it all at once in one mod! I think, it must be not so difficult to implement the stuff which is already done, just need to integrate it properly,in order to function together.

  6. Hawk_

    Hawk_ First time out of the vault

    Dec 29, 2019

    I would like to report my playthrough. So I made a big progress in the whole mod, BoS gave me the last mission, to kill the calculator. Meanwhile, there are several bugs to report. The quest, when you defend terrorist's place, I killed all the enemy troops, I counted 3 waves of attackers. All of them are dead, but there is no message about ''Objective comlete". Also, the terrorist leader talks about some radio ( when I brought my best squad members to him ), that he gives me, to keep in contact, during battle, but I didn't received anything, I searched every possible little pixel on the screen, no trace of radio... So the quest is bugged, impossible to finish. Another one is in Fortress city, when I did the last hit with ''The Crew'', and the leader of ''The Crew'' was killed by cops, I cannot save anymore on the map. Because every save game becomes corrupted. So the only possible way is to leave the city, and than save game, otherwise the game is crashing and save file becomes broken. In the hospital floor 3, there is a room, right next to safe's room, when I lockpick the door, and open it, the game crash! During the Fortress city bank job, the PD is empty, and after I killed all guards, I tried to lockpick their armory ( or whatever is it ) on the first floor - same thing as in hospital, game crash! The PipBoy random encounter, is chasing me, it happens several times, despite if I already encoutered him before, and I was so bothered by him, that I killed the bastard, and now, when it happens to random encouter it again, the game crash! Sadly, I can't load my save, because I already progressed too far in my BoS missions after the ''murder''. The guy who sells ''armaggedon estate'', doesn't have the most expensive one, about which he talks, he has only the cheapest house and the middle, but not the BoS style vault... I thought it was due to my game progress, but I already progressed till the end of BoS campaign, and still no wanted estate on sale... The Fields' BoS officer, after my successfull raider attack defence, says that he will have more job for me, next time I am in town. But I already came to him, after several different missions and it's stuck on the dialog about congrats for the raider mission succes... No any further quests or messages... I also revealed and searched the whole world map and locations ( except Vault 0 ) and didnt found the starter motor, for the girl, who wants to repair the Humvee. In Fortress, when I cleaned the porn studio for Max, he doesnt shows me the location of their camp, which he mentioned when gave me the quest. Quartz city is totally bugged too, I doesn't have a debrief, there is only a message of succes and return to base. And it's not obvious how to start the whole chain of events there... first time I simply barge in the 'bad guys' place and killed em, free the mayor's wife and disarmed the bomb, and secured the BoS paladin prisoner, but I had a message with debrief, that I failed. Despite I killed every hostile NPC on map and opened the cell and talk to imprisoned BoS Paladin, he said he was okay and will do his way to bunker on his own. When I searched for hostile on the map, accidently I found Nick, and killed, because he attacked me... After that, I couldnt finish the caravaner's quest, I brought them the debt card and stuff, but the quest message hangs there forever, I see no possible way to finish it, except to restart the game, which is not an option...The Jackson's city Mafia boss, has endless message about ''wow you managed to kill my rivals...'' etc. and he says he will have more work for me, but same as all other NPCs, no new quest. Same thing in Clap Town, the father of saved daughter, talks about new quests, but doesnt give any. Next bug, I robbed 2 banks, exploded the Zian estate, killed the pron studio, finished 'The Crew'' questline, and still cops aren't came after me... I killed many guards during last bank job, there are so many witness of the crimes, but still, when I talk to local Sheriffs, they both talk about how strict and tough they are, but no consequencies for my recent activity. The infested on all maps, all dies from a single Pancor shot, with simple red ammo... 1 char is able to clean the whole map, I dont know if it is supposed or it's a weakness. I had 1 guy with Kamikaze trait, fast shot, 2 BRD and BROF and he got 2 AP for Single with Pancor and he simply annihilate any infected parties. The only problem are infected deathclaws, but for those I use 2 pancor guys,wtih green ammo, which also annihilates them very EZ and fast. In the clone lab, the are 2 operating generators by default, they are destroyable, and the Terminals displaying message that there is no Power... I didnt get, how there could be no Power, when 2 of 2 generators are functioning, and I also ''Activated'' two of possible consoles, but nothing happened, no effect. In the whole mod, there are tons of ammo and money, which have NO use AT ALL, I have got several millions of BoS script, I have a char with 300% Barter skill and "Master Trader" perk, so I have bought everything possible on the world map, ( hoped to buy the best estate for my squad, but it's not available, like I said before ) and I dont know what else I am able to do with all that cash. And I didnt even sold the Pyramid treasures, being stuck in the labyrinth for a while, I guess I will be even richer after that. I have 40k 7,62mm ammo, 7k .50 caliber, and 5-10k of any other ammo, 5k of Gauss ammo, only rare ammo, and most usefull is .12 caliber, which I have only 1,5k of each, except Red ones, which I have 5k, but they are useless, compare to Green, Yellow and Purple ones. SO the question, what is the use for all that stuff? To mention that I play in RT mode, without TB, and I dont really count how much shots are doing my squaddies.

    THE VERDICT: This is a very interesting and global mod, BUT, there are too many unfinished questlines, and bugs, and unfinished ideas and places. Lack of really strong enemy, lack of way to use the cash available in the game and the bugs are really annoying, making it impossible to get to the end of the things. But I am very grateful for the author and I wish one day, to play the 1.0 version of this mod, with fixed bugs and finished questlines! Would be awesome! And I also encountered a lot of issues with pathfinding in the game, the characters mostly cannot even open doors without having them stand in front of it, otherwise they all message ''cannot reach'', and they cant go behind corner, when you click a little bit more than 15-20 hex away from them. I don't know if its due to my PC config or Windows or game engine, but it really sux! We got TOP PC RN, TOP hardware, and I don't see why the pathfinding is so fucked up. The characters are often "run in place'' behind each other, and you have to really select each one of them and click the pixels right next and show them the way... Very annoying and stupid, it spoils the whole impression of the gameplay. But for SUMMARY I would give it 7/10 evaluation. I am a Fallout oldschool veteran and played all possible mods which I found for Fallout 1,2 and BoS. For the evaluation: -1 for bugs, -1 for unfinished stuff, -1 for engine/pathfinding issues = 7/10!

    ANYWAY! Many thanks for the HUGE work author has done! Great mod! Great job!
  7. nadeauhugo

    nadeauhugo Author of FOT mod THE SUM Modder

    Mar 9, 2014
    Yeah I have the same problem in my own mod with pathfinding. It REALLY REALLY sucks! It is vanilla I'm afraid. If someone would dare to work hard on this and deliver us a better pathfinding system, when you actually could ask your group to walk at least two blocks without holding their hands, that would be AMAZING. Door problem is also vanilla, what a mess that game can be sometimes...
  8. Hannibal

    Hannibal First time out of the vault

    Feb 1, 2020
    I downloaded Xkcon's mod from Moddb, but I can't get it to work. I'm using windows 10 pro and I wonder if that is a factor? I looked at the readme, followed the instructions, but all of the "folders" that it said to delete and then replace were actually .bos files (compressed or zipped or whatever). So I got winzip, deleted those .BOS files, unzipped xkcon's files, then added them to CORE. They have unzipped as folders, not .bos files. I modify a character, select tough guy, the game starts but fails to "read the header for mission 00" , which is a .MIS file. see screenshot. Can anyone help? What am I doing wrong or how do I fix it? Untitled.png
  9. nadeauhugo

    nadeauhugo Author of FOT mod THE SUM Modder

    Mar 9, 2014
    I don't think you are using the proper method, regardless of the instructions. I tested my method with XKcon's mod and it worked fine. You could even use it to add most mods to your game while keeping original Tactics in one piece. Do like this, it is much more simple :

    1) create a "mods" folder in Fallout Tactics folder
    2) create a "xkcons" folder in "mods" folder
    3) extract all the mod's files you downloaded to "xkcons" folder
    4) create a copy of "Launch Fallout Tactics" shortcut
    5) in the shortcut properties, add this after target's path : " -path mods/xkcons"

  10. redfiraq

    redfiraq First time out of the vault

    Feb 29, 2020
    hai.. i'new in this forum..

    is this site still ON?

    I already play XKCon's 4 time with the best way i can get, but... i have problem for some mission
    try with some tricks and glitch, but doesn't work.. so here i'm, ready with some question..

    But first, i'm very great full with this mod, i like it, really appreciate..

    So here the list of my problem ;

    1. There's a cannibal clan on the right top corner of the map, Chilli Clan (if im not wrong). I think there's a bug where you choose to join them. I buy the ticket on the gate and walk down trough two camber where a fat man order me to put all my item (equipment and inventory) inside a crate. The fat guy told there's a uniform that i must equip, but there's no uniform at all, on the table, in my inventory. And now i got stuck inside the chamber with nothing.

    I try the different option to get inside, wich mean infiltrate trough the tunnel, right side of front gate, but it make all the cannibal go hostile.

    I found two recruits inside the cannibal base, Sharon and Torn, Torn inside jail, and Sharon pregnant with grandpa baby, how can i persuade Sharon? Because she said, she want to stay and go hostile...

    2. Mary death, Mary or Marie, i forgot. Mission where, her mom looking for her daughter who goes missing in porn industry. The problem came where Nix told me to contact a sponsored on the Casino Hotel. The door shut, and only open if i put all my inventory, but... like the first problem, i came with nothing in my inventory and equipment, but nothing happen. The door keep shut, and there's a voice who told me to put all thing's again and again. I try come alone with nothing in my inventory, but same..

    3. In Sleeper Base, i already success cloning 3 girl from blood DNA, from Agapicu. And theres one clone tank left (for who?). And there's two tank in the next room where i can't find how to open it. If i remember from the information data on third floor, the owner of Sleeper Base save two of their people inside the tank.

    There's 3 storage on second floor, but i only manage to open 2 of them. How to open the last one, because i can see some component on the floor of the storage.

    On the first floor, there's a machine that broke when i put some jug inside of it, is that should happen? or there's another way to interact with it?

    4. I finish clearing Agapicu tomb, found 12 tomb (i forgot how many) inside the pyramid, and found 2 Atlantean Sword on the most bottom of the pyramid. Is there another secret or i miss something?

    The fog that came with the dark lord, can we close it or what?

    I read from here, we can replace the man who summon the dark lord at the ritual, how? (i forgot the name of the man from the library)

    5. Not far from sleeper base, there's a shrine. What can we do at there? i can interact with some white line between the stone, i got the red moon stone, but don't know how to use it. It some kind a portal, a gate where sleeper people go, right? can we manage to open it?

    6. After the dead walk on earth, can we fix it, all place become chaos with them, the bunker, small village, even the past mission place. Is there way to send the dead back to hell?

    7. Found prison mission in lake city with Guardian reputation. Problem is, its same like cannibal clan issue, there's a officer said "use this uniform!", but there's no uniform anywhere, and i stuck in the underground prison..

    So many question i want to ask, like the used of 3 idol statue form Agapicu, or the Jewel (i had so many now), the story after the married on the church, the Nazi people (they missing after i save their girl from the gang), I found GECK and i f i remember, i should sell it to some one, but who? Some Neil quest item stuck in my inventory, such anti virus, some money bag, should Neil take it from me? (after Neil death scene, in front of the motel, i cant find his body, only blood)

    and many more question....

    after fourth try, i manage recruit 3 clone girl (is there more?), 3 girl from cat house (i can't get Julia and the dancer on the first floor), 1 police from lake city (after the dead attack all place), Anita and Jessica from some save house (i forgot the city), Piper and her sword, can i get some list for all recruitment? the new (your creation) and old recruitment...

    i'think that's it...

    please shower me with answer, i thirsty with your riddle of the mod!!! :notworthy:
    Last edited: Mar 7, 2020
    • [Rad] [Rad] x 1
  11. Hoppy

    Hoppy First time out of the vault

    May 8, 2020
    Hi, I am new as well and just starting the mod. In the Chili Clan zone you have to empty all your inventory AND equipped weapons. there will be some seconds after when he says your uniform is here
  12. Hoppy

    Hoppy First time out of the vault

    May 8, 2020
    make sure all inventory even equipped things like lock picks are all in that box
  13. Hoppy

    Hoppy First time out of the vault

    May 8, 2020
    you have to make sure you are moving one squad member at a time and women to the left dor and men to the right depending on your squad members
  14. Marmor

    Marmor First time out of the vault

    Aug 9, 2020
    that is one way to do it but u can also use the cave to the right of the entrance u will haft o prone when u find it and u get in

    i know old questions and reply but just in case someone decides to play or replay like im currently doing
  15. Bulbarash

    Bulbarash First time out of the vault

    Nov 3, 2020
    Many thanks to the author of the mod for the work done.

    I am doing a walkthrough of this mod. There are questions, if anyone knows the answers, I would be very grateful. Game version 0.895

    1. Quest in Ridgeway (find the cave of the death claws). Where is the cave?
    2. Neil. He should be in a roadside cafe, he is not there, all his shelters are empty.
    3. How do I find a landlord in Salt Lake City? I suspect this is the man in the room with Nazi symbols. But the door to the room won't open.
    4. Necronomicon. I found the first volume of the book in Greenville. Where are the other two copies? The author said one is in Ridgeway and the other is in the Forbidden Zone.
    5. In Jackson City, the Caravan Boss gives the task to kill the debtor. Where can I find it?
    6. How do I get a backpack from a vendor in Ridgeway? I turned on the switch at the recruit camp, but the merchants still don't have a backpack.
    7. Slipper base - what to do when the Doctor appears in your squad? How do I get to the room with the safe on the lower level? The door won't open.
    8. Satellite station (near Greenville) - what needs to be done to activate the terminals and open the doors on the lower level?
    9. "strange papers" - what to do with them?

    What quests do not work in this version of the mod?

    And this is what I checked.
    1. Quest with Corrigan and the mayor's wife Felicia (Quartz). If Felicia explodes, no matter what you do - kill everyone and free Corrigan, the quest will still be completed.

    PS Sorry for mistakes in the text, I am translating from Russian into English via Google
    Last edited: Nov 4, 2020
  16. _Pyran_

    _Pyran_ Still Mildly Glowing

    Jan 31, 2017