Ending Video Problem

Discussion in 'Fallout RPG Gameplay & Tech' started by DarkNoise, Apr 3, 2003.

  1. DarkNoise

    DarkNoise First time out of the vault

    4
    Apr 3, 2003
    I finally finished the game for the third time today.. and I didn't cheat even one stimpack or anything, finally did it 100% legit (i know, it took me long enough). But now I've hit a problem that I received both other times i beat the game. I thought it may have been due to hacking, but i've since formatted my comp and not a single cheat has been used in F2 since.

    Basically what happens, is the ending video will be in the middle of describing events in a certain area then just cut off without finishing. This happens on all but maybe two or three of the places. I have the game fully installed (last two times it was running off CD). And my computer more than meets the requirements (AMD 1ghz, 512ram, 32mb geforce2, windowsme). I used to use Win98, and the second time was in Win98SE. Please, ANY help is appreciated. If no one here can help I'll take it to Interplay direct.
     
  2. Frank Horrigan@BIS

    Frank Horrigan@BIS Still Mildly Glowing

    241
    Apr 3, 2003
    Me tinking...

    Do you mean that you miss out some "what happens to this place" description? Well...if you don't enter the hub and the followers of the apocolypse after 80 days have passed you don't get an ending for them. Same thing goes for Junktown if you kill both Killian and Gizmo.
     
  3. DarkNoise

    DarkNoise First time out of the vault

    4
    Apr 3, 2003
    that's kind of what happens, only the narration will be right in the middle of a sentence, then just cut off. it's obvious there's more to what he's going to say as he is in mid-sentence, but then it just jumps right to the next story.
     
  4. Spazmo

    Spazmo First time out of the vault

    36
    Apr 5, 2003
    That happens to me, too. It's one of the foibles of FO on newer machines. It does that on the death screen, too. Try running the game in compatability mode.
     
  5. Jinxed

    Jinxed First time out of the vault

    53
    Apr 9, 2003
    Windows XP... I played a lot of fallout on ME and it worked fine. Started to happen after OS change. Perhaps it has something to do with sound drivers, I hear a slight jitter when it cuts off, the same thing I hear from talking heads.
     
  6. Ratty Sr.

    Ratty Sr. Formerly known as Ratty Moderator Orderite

    Apr 23, 2003
    i have exactly the same problem, both in Fallout 1 and Fallout 2. i have windows XP, DX9, P4 2.4B cpu and i'm using GF4 ti4600 card. back when i had PIII 450 and Voodoo 3 everything worked nicely. im running in compatibility mode (without it the game wont even start), but no use. i sure hope somebody knows what fixes this problem. :(
     
  7. [PCE]Spiff

    [PCE]Spiff First time out of the vault

    5
    Jun 15, 2003
    I'm having the exact same problem. Good ole XP fucked me out of the endgame videos. Lousy microsoft.
     
  8. Celestial

    Celestial Look, Ma! Two Heads!

    339
    Apr 21, 2003
    Well I have WinMe and I've got the same problem. Talking heads are alright however and there is no jittering when the endings cut. I have Celeron 1Ghz, 256SDRAM, MSI GeForce2 MX, Creative Ensoniq AudioPCI.
     
  9. POOPERSCOOPER

    POOPERSCOOPER It Wandered In From the Wastes

    188
    Apr 6, 2003
    hey

    I have the same problem, with p4 1.8 ghz 512 ram Geforce3 ti200 running Win2kpro. I think that there no restrictor type thing on those scenes were it tell how fast they should run and it is only based on how fast your computer can run them, basically the same logic of old DOS games. So if that the case maybe a mo slow type program could fix it?
     
  10. ringfinger62

    ringfinger62 First time out of the vault

    10
    Jun 20, 2003
    go read my other topic, it has the freakin' SOLUTION to the problem, or at least it worked for me.
     
  11. phr34ky5tyl3y

    phr34ky5tyl3y First time out of the vault

    7
    Aug 28, 2006
    Problem with Endgame Slideshow FO1

    So when I beat the game by exiting the Military base, the game shows the movie where you see the vats getting destroyed
    then it goes into the slideshow like it's supposed to,
    but for some reason the slides fly across and the audio is cut off for each one after a split second so I don't find out what happens at the end.
    has anyone else encountered this problem? How do you fix it?

    I am running the Macplay version of FO1 on a new macbook using OSX, but a friend of mine ran into the same problem on his dell laptop running XP.
     
  12. Silencer

    Silencer Night Watchman Staff Member Admin

    Nov 7, 2003
    Hi,

    is it that hard to search the forum for the word "endgame"

    ?

    merged.
     
  13. phr34ky5tyl3y

    phr34ky5tyl3y First time out of the vault

    7
    Aug 28, 2006
    Yeah. So this solution doesn't really apply to me, because as I stated in my previous post I am running OSX. I guess no endgame vids for me.
     
  14. Silencer

    Silencer Night Watchman Staff Member Admin

    Nov 7, 2003
    Hey, don't get your spirit down, maybe someone will yet answer...
     
  15. chubbykipper

    chubbykipper First time out of the vault

    7
    Jan 9, 2007
    This happened to me too and basically what I had to do was open my video card settings and turn hardware acceleration OFF.

    I found the solution online and it was a long time ago, but that's basically what I had to do.... I'm no techie, and I can't remember the exact steps, but I think that covers it. I reloaded my saved game and replayed the final scene again and this time, no skipping, no interruption.

    Hope that works for someone.
     
  16. Sander

    Sander This ghoul has seen it all
    Staff Member Admin Orderite

    Jul 5, 2003
    Or turn sound hardware acceleration off. Both in DirectX.

    Silencer, why'd you merge it into the one thread without the solution in it? And why can I still not merge?

    Maybe something similar can be done in Mac OS X.
     
  17. chubbykipper

    chubbykipper First time out of the vault

    7
    Jan 9, 2007
    Yes, Direct X, that's the one. That's precisely it.

    And it worked, too.
     
  18. aronsearle

    aronsearle Still Mildly Glowing

    233
    Oct 14, 2005
    Ending bugged on fast computer

    Im having this problem with both Fallout 1&2, on my modern computer the endings are "skipping".

    Instead of the pictures with monologue, the pictures all just flash along in seconds, and the speech is cut off.

    Any suggestions?
     
  19. Sander

    Sander This ghoul has seen it all
    Staff Member Admin Orderite

    Jul 5, 2003
    Why don't people ever search? Like, ever?
     
  20. aronsearle

    aronsearle Still Mildly Glowing

    233
    Oct 14, 2005
    Because im a retard