Fallout 1 Steam Windows 10 won't launch, error message, please help

Discussion in 'Fallout RPG Gameplay & Tech' started by jackstaman78, Oct 10, 2021.

  1. jackstaman78

    jackstaman78 First time out of the vault

    Oct 10, 2021
    I get the error message: "The instruction at 6033ca1f referenced memory at 6033ca1f
    The memory could not be read from
    click OK to terminate the application" - the number+letter strings in the message seem to change based on my settings for some reason if that's any help to anyone.

    I've tried every solution I could find on Google. Most suggested this was a save game issue but even though I've played before, I have no save games. I've tried renaming and deleting ddraw.dll (I don't have ddraw.ini which some people suggested changing), I've tried uninstalling and reinstalling, I've tried using various graphics settings: 8, 16, 32 bit colour, low res, native res, scaling on, scaling off, DDraw7, Directex9, Basic, high res patch on, high res patch off, 0hz, 60hz, 165 (native) hz, I've tried the regular Fallout launcher, launching via Steam, the HR launcher, I've tried using compatibility settings for all available iterations of Windows, and lastly I tried using Fallout Fixit.
    Changing some of the graphics settings eliminates the memory error, but instead presents me with the error: Error initializing video mode [insert resolution here], and also QueryInterface Direct Draw 7 failed if I use DD7 rendering. But I still get the error initializing message on basic and DX9. And always a CTD, haven't been able to launch successfully yet. Also tried editing the game data ini to reference accurate directories IE: Game_data=C:programfilesx86\steam\steamapps\common\fallout\game.data instead of the default Game_data=game.data etc.
    It's the Steam version btw

    I have played an entire playthrough without issue on this same PC before, but now I can't even get the game to start. My PC has no issues and I'm able to play every other game (not sure about Fallout 2 since I haven't played in a long time)
  2. jackstaman78

    jackstaman78 First time out of the vault

    Oct 10, 2021
    I also queried 'Fallout' on C drive and deleted all results so the reinstall was 100% fresh
  3. PlanHex

    PlanHex Legislative Senator oTO Staff Member Admin Orderite Board Cop oTO

    Nov 4, 2007
    Don't know much about the Steam version unfortunately. Did you do the "verify files" thing on there?

    You could try searching our forums here for that error message. It does sound vaguely familiar.
    Otherwise I think your best bet would be asking on the Steam forums. Maybe someone there hit the same error.