Playing MegaMod with all 3 patches added but

Discussion in 'Fallout General Modding' started by palmerwmd, Aug 8, 2010.

  1. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    No changes in arroyo no, friednly Klint (couldnt get him to join up and no dialogue different from vanilla version) now I am in Klamath rat caves and still no changes..


    What gives? :oops:
     
  2. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    And wasteland travel speed acts too fast as if that pacth isnt on .. that patch is years old and i was sure it was included with MM?

    I spent hour trying to install MM and get it to work and now the game as all the MM files but seemingly no changes ( so far)
     
  3. MIB88

    MIB88 So Old I'm Losing Radiation Signs
    Modder

    Feb 22, 2005
    If you had the MM installed correctly, you would know it as soon as you entered the Temple because of the new objects and critters.

    I take that back. If you had it installed correctly, you would know because of the new startup screen.
     
  4. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    In the startup menu I see "you are playing MM2.41"
    I also see a msg "new sfall available" on the startup screen.
     
  5. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    Actually correction: I spent several hours DLIng the mod, finding a ol CD for a clean CD install (was supicious of the GOG install) then DLing and applying all the patches .

    I installed MM w/o playing, then installed each patch in succe w/o playing.

    Was that a mistake?

    A year ago on a different computer (ancient laptop) I had a early version MM going just fine.

    I also checked oto make sure all critters are "read only"
     
  6. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    Maybe I'll unstall everything and start over w/o the patches
     
  7. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    Ooops.

    with all my multiple reinstalls due to crashes I got sloppy and didnt delete the pactchoo file.

    Sorry for wastingg every ones time, I'll reengage and update how it went :)
     
  8. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    Well computer crashes again .

    I'll wipe everything and start over.

    Good thing i saved all those DLoads.:)
     
  9. MIB88

    MIB88 So Old I'm Losing Radiation Signs
    Modder

    Feb 22, 2005
    Make sure to read the megamod 2.33 readme and megamod 2.40 readme. Those two have a few installation tips in them.
     
  10. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    Yes,

    Read those files am pretty religious about following them.
    Just tried a delete of all previous files then copy pasted the MM ( without the newer patches to see first if i got this to work at all before more tweaks).

    Now I get a game start up all the way to the point where I push new game when i get black screen. Its getting late i hope i am not getting sloppy in my installs. spent <all> day on this so far...

    :)
     
  11. Magnus

    Magnus Weapons Manufacturer Modder

    948
    Dec 6, 2007
    Hope you do get it to work, I couldn't even start the game with the Megamod.
     
  12. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    Thanks!!!

    I just got up am attacking it again.

    If our heroes like MI88, KIllap, Nirran and alll those guys can spend months (or more!) of their free time on these products for us then we owe it to them to work on it until it works! :D
     
  13. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    Again black screen as soon as I go to "new Game"
    :x


    my old save games are still showing up and if i start those it runs in regular FO2 ( I checked caves still look same) :crazy:

    It s really goofy that i can see old save games since I installed (again) in a colpletely different folder. :o
     
  14. Felipefpl

    Felipefpl Look, Ma! Two Heads!

    374
    Jun 17, 2010
    palmerwmd - dont need to make one post after another one, just edit the post you were using before (basic etiquette rule for forums ;) )

    also, you dont have the specs of your computer in signature, didnt say if you installed fallout in the program files folder on vista/server/7, didnt say if you installed the official patch, etc, you need to give more details of what you did. ;)
     
  15. Felipefpl

    Felipefpl Look, Ma! Two Heads!

    374
    Jun 17, 2010
    palmerwmd - dont need to make one post after another one, just edit the post you were using before (basic etiquette rule for forums ;) )

    also, you dont have the specs of your computer in signature, didnt say if you installed fallout in the program files folder on vista/server/7, didnt say if you installed the official patch, etc, you need to give more details of what you did. ;)
     
  16. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    yesterdays install still gets me to do a new game but its vanilla FO2.

    No black screen and was installed with 2.35 and then the following 3 pacthes 2.40.2.41 2.42..

    But still playing vanilla FO2, facoid: this install was first booted up witht he old patch000 not delted yet only was deleted after a boot up.

    When I do a fresh install this mornign and delete it in time get black screen when i try "new game" the fallout menu reads, "megamod 2.41"
     
  17. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    Sorry didnt see your reply, before my last post..

    . Computer Specs. Its an older HP Pavillion Desktop , dual core of 1.87 Ghz each, running XP,

    About the multiple posts, In case someone answered after my last post i didnt want him to miss an addtion I had if it was just edited into the previuous post.
    I confess multiple posts are a bit sloppy though :oops:

    I got the Rest. Project to work on my ( sllooowwww) Laptop last week w/o any difficulty.
     
  18. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    OK one more update:

    I just tried it again with the GOG install same as before: Menu states : "u r playing MM2.35" and when I try to start a bew game I get black screen :oops:

    PS: Ok Now i feel really guilty I re found the MM tech issues thread where this shoulda gone in . Sorry Mods
     
  19. valcik

    valcik So Old I'm Losing Radiation Signs

    Dec 20, 2008
    The MegaMod uses DirectX9.0 graphics mode as default setting. You need latest DX9.0c update - look at Microsoft site for it. (or try to put "d3dx9_42.dll" file into the game directory)
     
  20. palmerwmd

    palmerwmd It Wandered In From the Wastes

    163
    Sep 10, 2009
    Thanks for the response :)

    Yes that is indeed one of the early problems i had during install .....before this the game wuold not start.

    Did the update early yesterday in the beginning of my install probs. That got the game to start, albeit in vanilla mode only :cry: