Sfall and Fallout 1

Discussion in 'Fallout General Modding' started by Frank Horrigan@BIS, Apr 5, 2014.

  1. Frank Horrigan@BIS

    Frank Horrigan@BIS Still Mildly Glowing

    241
    Apr 3, 2003
    I'm trying to install sfall for Fallout 1. However, sfall isn't compatible with the current version of the fallout executable which I'm using. It needs the US 1.2 version. Any idea where I might get it?
     
  2. Kane Vollstrecker

    Kane Vollstrecker First time out of the vault

    51
    Feb 7, 2014
    You need Sfall for Fallout 1..http://www.fallout-files.de/index.php?c=details&f_id=37