Fallout 2 utility [SOLVED] Fallout 2 Mapper Lag

Discussion in 'Fallout General Modding' started by Cory Macdonald, Apr 3, 2017.

  1. Cory Macdonald

    Cory Macdonald First time out of the vault

    Sep 12, 2016

    I've just recently opened up the mapper again to find that it's lagging considerably. I hadn't made any changes to the .cfgs or .inis between the last use and this one, I'd just made a new scenery item (a door, specifically), which was a process that had never caused me any trouble like this before and shouldn't be related regardless. I've tried re-installing the mapper and all the patches (F49+, and the Hi-res patch), and it hasn't made a difference. You can see the (probably) appropriate files here (the .inis and .cfgs for Fallout 2 and the mapper):
    The problem is almost certainly not processing power, as I am running a fairly powerful computer, and of course, the mapper has worked fine previously. The screen is 1080p @ 60Hz, if that's going to be important. Any help would be much appreciated.

    EDIT: Now that I think about it, I did plug in an extended display with 1080p @ 60Hz and ran mapper, and that is when the problem started. However, I would expect a reinstall to fix any issues caused with that.

    EDIT 2: I forgot to install the latest version of sfall when reinstalling everything.

    Thank you.
    Last edited: Aug 25, 2017