Current EPA Project

Discussion in 'Fallout General Modding' started by Chris Parks, Jun 18, 2006.

  1. Chris Parks

    Chris Parks Vault Senior Citizen

    Jun 10, 2006
    Hi guys,

    V1.01 is almost ready (I'm also running short on free time) All the new tiles are in place, over 84 of the things were created for the EPA in total!

    The critters can now be released and attack the Doctor. Also made sure that the town map had proper labels.

    I can't say when exactly it will be released, but it should be within the next week.
     
  2. WilsonC

    WilsonC First time out of the vault

    Aug 29, 2006
    My offer for dialog proofreading/spellchecking is still valid should you have need of it.
     
  3. Chris Parks

    Chris Parks Vault Senior Citizen

    Jun 10, 2006
    @ WilsonC

    Thanks for that, I actually forgot all about your offer.

    To everyone.

    I've just uploaded the next EPA version. You will need the original mod to be able to play this one!

    I haven't had time to test it thoroughly though, so any problems please let me know. In the meantime, I have to go back and get some work done. :(

    But in the spare time I can now get to grips with the Primitive Tribe... :D
     
  4. thinkpad

    thinkpad First time out of the vault

    Jul 2, 2004
    Where is the new file? The version in the download section is the old version.
     
  5. WilsonC

    WilsonC First time out of the vault

    Aug 29, 2006
    Things take a little time to appear after being uploaded. Pending mod approval or something.
     
  6. Chris Parks

    Chris Parks Vault Senior Citizen

    Jun 10, 2006
    The mod has just been approved and uploaded. It can be found in the download section.
     
  7. Skynet

    Skynet Mildly Dipped

    Jun 5, 2003
    Hmm, I cannot download the EPA update. When I click the download button, "Save as..." box appears for the "dload.php" (using windows default downloader).
     
  8. Silencer

    Silencer Night Watchman Staff Member Admin

    Nov 7, 2003
    Skynet, you have been visiting NMA for a long enough time to know you can't Right-Click to get our downloads... Sorry! Just click ordinarily with tthe LMB
     
  9. Skynet

    Skynet Mildly Dipped

    Jun 5, 2003
    I am clicking the left mouse button!

    For example, the regular EPA download takes me to the 3ddownloads page, but when clicking the EPA update download button, a message box asks me if I wanna save the "dload.php". This problem is with some other downloads as well, but most of the download links are working fine. Anyway, I'll try to download it with my secondary pc.
     
  10. WilsonC

    WilsonC First time out of the vault

    Aug 29, 2006
    This happened to me once. I tried a few times, and finally decided to give it a try and actually download dload.php.

    Then i changed the extension of that to .zip, and opened it. It was actually the file i wanted!

    Some sort of bug with the downloads section?
     
  11. thinkpad

    thinkpad First time out of the vault

    Jul 2, 2004
    I didn't know that.
     
  12. Skynet

    Skynet Mildly Dipped

    Jun 5, 2003
    Hey, thanks!

    dload.php was indeed the EPA update, when I opened it with winrar. I also tried to download EPA update with Opera browser and it worked well with it. So it is IE related issue.
     
  13. Jesterka

    Jesterka Water Chip? Been There, Done That

    Mar 16, 2006
    Hi, Chris...

    I used this settings:

    Code:
    Patch 1.02d
    Critter Patch
    City Patch
    
    & 
    
    EPA Mod v1.1
    ...but game crashed while loading Arroyo (after "Vault-suit animation") If I open some EPA maps in FO2mapper, It´s OK, but if I pressed F8 - game mode - game crashed too. Where I made a mistake, what exactly I forgot to do? :(
     
  14. MIB88

    MIB88 Sonny, I Watched the Vault Bein' Built!
    Modder

    Feb 22, 2005
    What is this critter patch you are referring to? What is that supposed to do? Depending on what it changes, I am willing to bet your problem lies in some file or files from that patch as it is not compatible with the EPA.
    Another thing: did you download the first EPA? You need the first one in order to run the game with EPA 1.01.
     
  15. Chris Parks

    Chris Parks Vault Senior Citizen

    Jun 10, 2006
    Right, to clarify, i should have been a little more careful. You need:

    V1.02 of fallout (Official interplay patch I think it's called)
    Children patch (not critter patch as I quoted) to put the kids back in.
    And obviously city limit patch (if this is not installed, the mapper and game would crash)

    Firstly, and I stress this point, do you have any other mods or patches running with this? If so, they need to be removed. This mod is not compatable with any other mod to my knowledge. you must also delete patch000.dat, which could possibly cause the problems.

    If this doesn't help, try removing everything and starting again. Load up the EPA followed by EPA update 1.1.

    Try these and let me know what happens.
     
  16. Hotel California

    Hotel California Mildly Dipped

    Feb 6, 2005
    Are you planning to make this compatable with either Killap's ultimate patch or MI88's Megamod? Or both preferably!

    p.s. I've sent you all the sub stuff, check your junk box if you havent' got it.
     
  17. Sirren67

    Sirren67 Look, Ma! Two Heads!

    Dec 7, 2004
    Chris Parks wrote:
    Wait... In the game there already are three unused registered towns, EPA is one... You shouldn't require the town patch. Did you registered EPA a second time?
    Or is it a matter of maps number? Just a couriosity. See you.
     
  18. Chris Parks

    Chris Parks Vault Senior Citizen

    Jun 10, 2006
    @ sirren67,

    This originally stems from how the mod came into being. I wasn't planning on releasing the mod and was only practising how to make one really. Thus, I built it on a new city number (not one of the ones already registered.)

    As time went on and I decided to release it, more and more things were added pointing to the new city number so I left it where it was. It could be adapted to work from its original location, but as most people have the patch already I thought it was easier to leave it where it was.

    @ Hotel California

    This version is not compatable with either of those mods. However, Megamod update 6 has the EPA in it and Killap is adding it to his as we speak.

    Does anybody have any problems with V1.01? I haven't read any so far so I assume that it's O.K?
     
  19. Sirren67

    Sirren67 Look, Ma! Two Heads!

    Dec 7, 2004
    I think I have some stuff of the like, too :roll:
     
  20. JaW

    JaW Still Mildly Glowing

    Oct 1, 2006
    Hi Chris. This mod is great but I have to ask you why as you say I have to install ofic. patch 1.02 and delete it after? I mean patch000.dat file. If I delete this file then the game is running as a version 1.0 am I right?