Awaken Mod Help Thread (possible spoilers)

Discussion in 'Fallout Tactics Modding' started by Awaken Help, Dec 26, 2002.

  1. Awaken Help

    Awaken Help Guest

  2. Zeal

    Zeal Still Mildly Glowing

    221
    Apr 20, 2003
    I don´t know how to complete the quest about the protection of the farm near barter town. What am i supposed to do'

    And after going to the biocenter what should i do?

    Tanks
     
  3. MacBeth

    MacBeth First time out of the vault

    11
    Apr 27, 2003
    Re: Awaken

    when you enter the house, a bunch of raiders should attack, just kill em, and then return to the ranger who gave you this job

    look around, loot everything that gets into your hands :) look for a computer to search for a place to be settled by the vault-citizens
    (and to get out of the BRC you will need a rope, so dont get scared that the exit grid doesnt appear from the begining)
     
  4. Briosafreak

    Briosafreak Lived Through the Heat Death

    Dec 18, 2003
    thanks Macbeth 8)
     
  5. krog

    krog First time out of the vault

    1
    May 8, 2003
    Fallout Awaken mod help ?

    Hello,

    three questions about awaken mod :

    - where can I find Luccio (quest in New Chicago : "find and arrest Luccio" ?

    - what are the parts needed for the train in silent trains ? I've got the engine (found at the Raider's) but when I give it to Garry, nothing happens ? I've got no idea on where to search :?

    - how can I work for the brotherhood ? I've got gisbourne with me, but the high elder doesn't tell me anything, as well as the guy in power armor near the starting elevator (forgot his name)... (the mouth icon appears, but nothing happens)

    thx in advance for your help
     
  6. MacBeth

    MacBeth First time out of the vault

    11
    Apr 27, 2003
    1 - in another city

    2 - look for them in ... cities (yes cities :P or maybe not only cities, look for them everywhere)

    3 - it means you havent done something before they want to speak to you... or something broke (some trigger errors or anything) in the mod

    anyway as you can see im not going to help now anyone to complete any quest :roll: its just beacuse i:
    - dont wanna make the game easier
    - i dont like spoilers :P
    - maybe someone else will know how to do it
     
  7. jona0

    jona0 First time out of the vault

    94
    Apr 4, 2003
    Hello!

    Warning! maybe SPOILERS!

    1. In a city you know from the start (look carefully)
    2. Hint:: there are 3 of them!
    3. Himt: You cant work for SoH and BoS at the same time!
    (Thats one of the things, I disliked the most ....)



    Greetings
    Jona
     
  8. staporn

    staporn First time out of the vault

    1
    Nov 29, 2003
    Awaken Mod Help

    Whenever I go to Necroplis I cannot perform any actions. The ghouls get round after round of beating on me and I Cant fight back. I have the quest to deliver the weapons here but cant do anything since i get never get to take ANY action at all. Any help would be appreciated
     
  9. Sarge

    Sarge First time out of the vault

    46
    Jul 30, 2003
    Fallout - Awaken (Spoilers inside)

    greetings ;)

    i stumbled over Awaken few days ago and startet playing it
    i got the latest english patch but i stumble over some problems here

    - at burning city you get the quest to deal with the deathclaw after finding the slaughtered husband of Tess .. no matter what i do after i visit the cave the 2nd time to deal with that puppy my char can`t move at all .. no immobile etc it just cant move
    when i kill the deathclaw first time i come there i cant finish the quest sumhow the kill does not "count"

    -in Rampart you get a quest to deliver 50 pounds of weapons to necropolis ...

    when i visit necropolis without the weapons in my inventory the ghouls are kind and friendly .. but as soon as i have the weapons with me they start shooting at me

    -at oasis i dealt with the tribals helping the highway men getting rid of that apes ..
    but when talking to the merchants i get a quest to kill the radskorpions by luring them in the tribal camp .. those radscorpions won`t show up at all .. i searched the entire map deeply with no finding

    i searched around the forum and stumbled over the question asking how to get those 3 trainparts .. one of the developers suggestet to take a look at merchants and a town you know right from the start .. thats oasis when im correct but i searched the whole map and spoke to everyone possible with no result :(

    i hope i dont have to start all over again to do the quests in the correct "order" :( so any help with this would be nice
     
  10. Sarge

    Sarge First time out of the vault

    46
    Jul 30, 2003
    ok i got that rampart thingie done ;) (stupid me)

    there is still one trainpart missing *begs for help*

    found one at military base and the other in the SoH base when im right
     
  11. CrunchyFrog

    CrunchyFrog First time out of the vault

    4
    Jan 20, 2004
    Hi, first time posting 'ere

    I also need one part

    I have two reactor parts (fusion batteries), (found one at the old factory, and one on the mutant leader noah)

    and the engine part (on the raiders leader, cant remember the name)

    But, I need one... Please, can someone send me a private message and tell me the location of the third part? Ive been searching for weeks now... :!:

    Sarge, you said you found a part at the SoH base, where? I can't find it...

    - Crunchy
     
  12. Sarge

    Sarge First time out of the vault

    46
    Jul 30, 2003
    when i`m right i got it from a named dude that was located north east of the SoH base (upper right corner in a building on the ground).. i went in after they attacked the BoS base and just killed everything that moved .. including that dude that dropped the part
    i think it was SoH base for sure;)

    you got the part from the old factory .. how did you get there ? i scoutet the whole map (every piece revealed) and did not find it :(
     
  13. CrunchyFrog

    CrunchyFrog First time out of the vault

    4
    Jan 20, 2004
    Nevermind, found the last part

    I found it in vault 32

    lowest floor, in the room with the lockers, theres a computer part there... It's in one of the lockers

    Completed the mod now...

    Sarge:

    If you are a member of the SoH, talk to the mutant leader at the military base, he will send you on a mission to the old factory
     
  14. Sarge

    Sarge First time out of the vault

    46
    Jul 30, 2003
    oh well the problem is i killed anything that moved as i mentioned above ;)

    are you certain that computerpart ain`t the part you need to help the technichian repair that vault computer ?
     
  15. CrunchyFrog

    CrunchyFrog First time out of the vault

    4
    Jan 20, 2004
    Yup, the computer part is for the train...

    I have some other questions:

    Can you do missions for the briotherhood, other than saving gismourne (or whatever his name is)

    If not, is it possible to get your hands on a power armor?

    How many people are there that you can get to join you?

    I got:
    Gismourne
    Tess
    Quentin
    And that worthless tribal fella

    Anyone else? Any super mutants or ghouls?
     
  16. Sarge

    Sarge First time out of the vault

    46
    Jul 30, 2003
    well i did it all alone without any team members .. lone wolf ..
    but thx for the tip with that computerpart .. i should march out and beat those glowing ones asap ;)
     
  17. DxSPG

    DxSPG First time out of the vault

    4
    May 30, 2004
    Awaken Mod, stuck on BRC

    Hey all,
    I just got the Awaken mod and have been playing it for awhile now. I think its great, but I got stuck on this one quest.
    I headed to an area called BRC (its a vault-type area that has two rooms full of robots) and I was supposed to go inside and gather info from some terminal. Well, I got inside, and killed some guy called Malcolm and all his robot bodyguards. After that, a 150 second self-destruct countdown was initiated. Then I went up to the terminal in that room and completed the quest.
    Now Im not sure if this is some sort of bug, but there doesn't seem to be any sort of exit grid throught the whole level!
    I tried destroying the terminal, but the countdown doesnt stop. I read all the holodisks I collected, and tried using all skills on the terminal before, and after I destroyed it.

    Please, if anybody has beaten this mod, or have beaten this mission, tell me how to get out of BRC after I kill Malcolm, because I die everytime the countdown ends.

    Also, Im sorry if this is in the wrong forum. Im a newbie and I just put this thread where I thought it should be.
     
  18. Odin

    Odin Carbon Dated and Proud
    Admin

    Apr 2, 2003
    Wrong forum, this is clearly a mod problem..
     
  19. Snake

    Snake Vault Dweller

    727
    Jul 6, 2003
    Run out the way you came in, there is an exit grid its just consealed by the wall and shadows. Try going to the general area where you started(raider camp) and run along the wall.
     
  20. DxSPG

    DxSPG First time out of the vault

    4
    May 30, 2004
    Oh I see what I had to do.
    I had to pick up a rope on the floor of the cave above the Junkers.
    Then the exit grid shows up.
    Thanx for help.