Awaken Mod Help Thread (possible spoilers)

Discussion in 'Fallout Tactics Modding' started by Awaken Help, Dec 26, 2002.

  1. Snikers

    Snikers It Wandered In From the Wastes

    126
    Apr 16, 2011
    If anyone is having trouble with the Hangman and super cattle prod:

    Make sure you have the absolute latest version of the mod. The quest is fully functional in the latest version, but in earlier versions, the Hangman quest is broken and you can't complete it, even if you give him his desired super cattle prod.
     
  2. MaToX

    MaToX It Wandered In From the Wastes

    146
    Apr 5, 2009
    How can i remove normal stimps from the whole game with an editor. I mean, ive deleted all the entities named stimpak, but still i get them even if a new game is started.
     
  3. voodzia

    voodzia It Wandered In From the Wastes

    107
    Jun 27, 2005
    I'm in New Chicago now and have mission to deal with Raiders. I found their camp and did a quick scouting there (also talked to their boss but he said I should come back later) and I have a feeling I'm too weak for this quest (I'm on level 7 now) - am I right?
    BTW, why I cannot talk to the casino boss in New Chicago? (I even cannot unlock the doors to his office)

    p.s.
    Happy New Year everyone!
     
  4. TwoEyedYum

    TwoEyedYum Naked Moose

    355
    Jan 21, 2010
    You don't need to remove them, just rename default entity in FT Tools to something like "cookie", change sprite and remove all positive effects.
     
  5. voodzia

    voodzia It Wandered In From the Wastes

    107
    Jun 27, 2005
    One more question - is there a time limit for finishing the game? Overseer said that I need to hurry and have one maybe two months.
     
  6. Shampoo

    Shampoo First time out of the vault

    3
    Jan 2, 2014
    Hi all...
    I recently returned to FT and just discover the Awaken mod. I really like it.

    Does anyone know how to complete the quest for a guy in a Fortress (the one close to starting point - sorry don't remember the name right now) that wants us to investigate the BRC? (he wants three things: holodisks, battery (what battery) and science tool or something (no idea what it suppose to be))


    So far I'm writing down all thing I found in my game, so if anyone is interested, feel free to take a look:
    https://docs.google.com/document/d/1P-ZQNRIk4qNwZgFd0u3d_BljdQPZ6nyMV-20xlYiOJc/edit?usp=sharing
    (any help in making it more complete is welcome)


    @vodzia
    I guess there is no time limit. I spend almost half year wandering on the map and nothing happen.
     
    Last edited: Jan 3, 2014
  7. voodzia

    voodzia It Wandered In From the Wastes

    107
    Jun 27, 2005
    At the beginning there is no time limit, but later on (after you solve the very first quest of this game) the Overseer says that you there is only one or maybe two months left.

    As for your question about those three items, I'm not sure but I think you got something wrong. This quest is for guy in Rampart and you need to scout out a vault west of it, not BRC. BTW, you will find all these things easily when you check all rooms and containers in there.
     
  8. Shampoo

    Shampoo First time out of the vault

    3
    Jan 2, 2014
    ok, got it.
    right, I was in wrong place (and I learned that in english version this city is called Rampart, while in polish "fortress")

    and I think, that also in second part of the game there is no time limit (I choose BoS), I travel quite a lot and nothing happen so far (and it is much more than mentioned two months).


    and I have some other question:
    1. Is there any way to know the location of Holy Grounds or I have to wander on the map and find them by chance?
    (I'm wondering as I try to write down some walkthrough - and I always find it "by chance")

    2. Any idea where I should look for Super Cattle Prod?
     
  9. voodzia

    voodzia It Wandered In From the Wastes

    107
    Jun 27, 2005
    Thanks Shampoo for letting me know about this time limit. As for your questions,
    1. You will learn about this location from Military Base.
    2. I couldn't find it lying around anywhere so I had to buy it (nice shop south-west of New Chicago).
     
  10. tomass84

    tomass84 First time out of the vault

    1
    Apr 4, 2014
    both awaken and another mod I installed are having issues. both have the same error message when I install and try to start the game. I get the error message "failed to read mission header from: campaign/missions/core/mission 01.mis" followed the instructions exactly and nothing. does anyone know how to fix this?
     
  11. RobertHouse

    RobertHouse Fallout Tactics Moderator Modder

    703
    Jun 9, 2013
    Is your game patched to version 1.27?
     
  12. Blackout2013

    Blackout2013 First time out of the vault

    4
    Apr 28, 2014
    Does anyone have instructions on how to install this mod? I have tried, the shortcut to recongnize a path. I do have a fully patched version of Tactics 1.27 that I got from GOG.

    Just cannot seem to get it to work.
     
  13. Ormans

    Ormans First time out of the vault

    23
    Sep 27, 2013
    Hello everyone. Recently i had the chance to complete Awaken. Problem is that...well, i won't spoil anything but in the end something happened and it's related to the vault citizens fate. I was wondering if this is related to the 2 months limit set by the Overseer.

    P.S.: I found out this Let's play about Awaken mod. it doesn't cover the entire game but...it's already something:

    https://www.youtube.com/watch?v=jKAGMGyoASg
     
    Last edited: May 15, 2014
  14. Orzie

    Orzie Fallout Global Mods Freak

    67
    Jun 20, 2013
    Strange enough, but I entered BRC and salvaged the data and the Vault became invisible as well as BRC. Anyone met such a problem?

    Also, BRC Interior location for some reason has become visible in the location roster.
     
  15. Snikers

    Snikers It Wandered In From the Wastes

    126
    Apr 16, 2011
    SUPER DUPER BIG HUGE SPOILERS FOLLOW!

    I'M SERIOUS, DON'T LOOK IF YOU DON'T ALREADY KNOW HOW IT ENDS!

    You can't stop it. Not even if you get there within a month. Not even if you have all the train parts before you even talk to the overseer. The Vault citizens are simply dead; if you open the map in the editor, they're dead there too. There's no saving them. You are the last citizen of Vault 32.
     
  16. Orzie

    Orzie Fallout Global Mods Freak

    67
    Jun 20, 2013
    Oh, if so, it's not a spoiler :)
    I was just afraid that I didn't install the mod right. But I guess, something still may have happen with the installation because BRC Interior location is barely supposed to appear in the global map location roster.
     
  17. mateoeoeo

    mateoeoeo First time out of the vault

    1
    Sep 29, 2015
    hi all,

    I got the problem with parts in silent trains. I collected all three of them: computer part, reactor part and fussion battery.
    When I give it to Garry, nothing happens.

    Is there anything more needs to be done?

    Recently I visited Holy Grounds (or whatever its name is), Vault 32 (talked with Suehe, taken parts from third level) and saved tribes from ghouls and talked to the overseer before he died. I also completed all the quests for SOH.

    version of the mod is 1.41d ENG