Error loading Cities,help me~plz!

Discussion in 'Fallout RPG Gameplay & Tech' started by geminileon, Aug 5, 2014.

  1. geminileon

    geminileon First time out of the vault

    3
    Aug 3, 2014
    help me
    fallout2 1.02 + unofficialFO2patch1.02.31 + RP2.33
    “Failure initializing input devices."
    delete ”EREG"
    run the game,show“wmAreaInit::Error loading Cities!"
    help me plz!tell me what to do~
     
  2. NovaRain

    NovaRain Casual Modder Modder

    Mar 10, 2007
    The problem has nothing to do with EREG program. It's because sfall or its settings isn't properly loaded. The cause might be your OS & installation directory and/or security software.
     
  3. geminileon

    geminileon First time out of the vault

    3
    Aug 3, 2014
    game icon
    360??20140805224352518.jpg
     
  4. NovaRain

    NovaRain Casual Modder Modder

    Mar 10, 2007
    Tim Cain's head, perfectly normal.
    It seems you're Chinese. If you have installed 360 stuff in your system, sorry I can't help you. You might check BN13 threads for detailed discussion.
     
  5. geminileon

    geminileon First time out of the vault

    3
    Aug 3, 2014
    thank you
     
  6. HorrendusPT

    HorrendusPT First time out of the vault

    17
    Dec 15, 2014
    Have the same error with RP 2.3 (error loading cities). Used the mapper fix as the only valid solution i found here in forum. It fixes the error message and allows you to enter the game but i can´t move forward in the first stage of the game in Temple at start. Just stucked there, map doesn´t scroll and can´t move on. Looks like this is a major bug in RP 2.3 that no one, even killaps, know how to fix so, any sugestion??