Megamod 2.35 technical issues and suggestions

Discussion in 'Fallout General Modding' started by MIB88, Jul 25, 2009.

  1. Declen

    Declen First time out of the vault

    17
    Oct 31, 2012
    Oops. :oops:
    Sorry, the wrong thred.
    Actually, I'v found a fix in an aprropriate one.
    It seems to help.
     
  2. Kismat

    Kismat First time out of the vault

    3
    Jan 16, 2013
    I'm sorry if this is an ignorant question but I'd really like to play this modded and there seems to be a problem.

    Sometimes it happens when I change items equipped, or exit conversation or load a save. The game will crash and the music will be heard in looping. Sometimes my character will become invisible for a second before the crash, but often it;s without warning. I'm using the latest mod and my operating system in Win 7. I'm not very computer savvy so if the solution is complex please be clear lol..
     
  3. Kismat

    Kismat First time out of the vault

    3
    Jan 16, 2013
    Also, like a previous poster I don't seem to have a pipboy. Perhaps this is causing the crashing? I've completed the temple of trials. I don't mind not having a pipboy... I would just like to play without crashing.
     
  4. Kismat

    Kismat First time out of the vault

    3
    Jan 16, 2013
    Well, I've been playing this. It's very good, I like Collyweb and the more detailed dialogue. That one bullet pistol made from a sink faucet or whatever is something I can never throw away. lol. I love it.

    However, I can only safely save on the world map, amnd only when I first arrive in an area. Soon after I cannot load any saves made unless I leave for the travel map screen and return to save.

    I also cannot enter Broken Hills due to it crashing the same way it does when I try to load a bad save in a building or other location. Another location that must be added by the mod also crashes in this way. I've been playing what I can, I love the duel robodogs lol. I don't need it fixed I suppose... I've had my fun. Inspiring that you can add so much to a game you love.
     
  5. Noctcrawler

    Noctcrawler First time out of the vault

    1
    Nov 30, 2013
    Memory Errors on Saved game load

    OS: Windows 7 Pro 64bit
    Installed FO2 version: v1.0
    Language: US - English
    Install type: Humongous
    Installed Megamod version: 2.44
    Any other installed mods or patches?: No - None

    Started a new game and saved it. So I'm not using saved games from another installation of FO2. But every time I try to load a saved game, the game itself is froze up, and I have to alt-tab out to see the memory error pop-up. When I click ok, it closes FO2 down. So the only way that I would be able to play this modded version, is if I started a new game and NEVER shut it down or tried to load a saved game. And that's not really an option, so if there a fix for this?



    Problem Event Name: APPCRASH
    Application Name: fallout2.exe
    Application Version: 0.0.0.0
    Application Timestamp: 3671bf22
    Fault Module Name: fallout2.exe
    Fault Module Version: 0.0.0.0
    Fault Module Timestamp: 3671bf22
    Exception Code: c0000005
    Exception Offset: 00059781
    OS Version: 6.1.7601.2.1.0.256.48
    Locale ID: 1033
    Additional Information 1: 0a9e
    Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
    Additional Information 3: 0a9e
    Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

    -------------- Update --- 12-01-2013 ----------------------

    Ok... I just tried installing the August 2009 DirectX 9.0c, fallout 2 version 1.0, and Megamod 2.44 on a freshly installed Windows XP SP2 (32bit) computer!!! The first load from a newly created game save loaded just fine, but then after that, I started to get the exact same error again!!

    Is ANYONE still monitoring this board? I just searched and found out that this error has been encountered before. Did anyone ever find a fix for it?