Fallout 2 mod Unofficial MIB88 MegaMod Gameplay Help

Discussion in 'Fallout General Modding' started by RangerKarl, Apr 13, 2007.

  1. Zettaijin

    Zettaijin First time out of the vault

    20
    Oct 4, 2003
    Umm, so I decided to try the Abbey route for once and now I can't seem to advance in the ranks.

    I did all the required quests, but the head monk will keep saying "Why are you still here?" and I'm still considered a novice.

    I'm assuming one can't really go any further. Oh and is it just me but was the option to steal the plans from him and give them to the Brotherhood added recently? Last I recall, giving him the plans meant you lost them forever.

    And another thing, I'm stuck trying to find the murderer in Carson city. No one really gives you any solid leads and I'm assuming that there is a fourth choice (possibly the metal armour guy with floating text taken from New Reno ?).

    And when does Alex "come out and play" with Leon's girlfriend? I tried hanging around behind the house at night while sneaking with no result.
     
  2. Darkform

    Darkform First time out of the vault

    76
    Nov 27, 2008
    where can I find a current version of MM?

    took over a day of Google searching but I found a link to a 2.35.2 to 2.35.4 patch on a foreign sight I had to have translated (the sight not the patch, the patch was in english itself). 2.35.2 was on NMA but I was hearing Mibb88 talk about 2.35.5 so is it out their somewhere yet? if not it's not that big a deal I'll play 4 for a few days.
     
  3. darkwolf1205

    darkwolf1205 First time out of the vault

    5
    Sep 15, 2009
    barrett m82

    is there any thing you can do with the barrett m82 that you get from the temple of trials or is it just for decoration?
     
  4. yghern

    yghern First time out of the vault

    57
    Aug 7, 2007
    According for MIB - can't do anything. Yet. ;p
     
  5. Darkform

    Darkform First time out of the vault

    76
    Nov 27, 2008
    funny story I started a woman char on MM and got to 70% unarmed before getting back to the vilage the first time. well I had only 5 str but that didn't matter much the thing that mattered is I had 10 luck. well Jordan ran his mouth about me being a WOMAN and I said fine lets fight and we went to the temple where I punch him with a aimed punch to the head (I don't like waisting the action points geting out the knife because I try to hit and run giveing him less chances to swing at me.) well I lucked out and scored a crit and did 13 damage that one punch BUT on top of it I lucked into a instant death crit so my female char with 5 str and 70% unarmed killed Jordan with 1 punch to the face. I almost think there should be changed dialoge for the tribe when they hear a female killed Jordan in 1 hit and maybe even after that the female that did this could actualyu become a warior even tho the tribe semes biased toword femals.

    I was expecting a tough fight because I only had 5 str and was going to use hit and run tactics but I like how this turned out.

    this is one of those Fallout and Fallout 2 expiriances I'm going to remember for a long time and smile when I do.

    edit: it is one of those once in a lifetime things like one time I was playing poker with Jacks and 2s wild and on my first 5 freshly delt cards I had a NATURAL royal flush in spades. after I saw that hand I knew I would never have it again on a first hand fresh dealing.

    update: disapointmet follows this tale. I saved by the Elder and exited to post this but when I reloaded game the save file was corupt so I have to fight Jordan all over again and there is no way I'm going to luck out and get a instant death crit again on him in 1 punch. Karma strikes again.

    update: like I said no instant death butI got the next best thing. a knockout. so I spent the rest of the battle puching a uncontious body and reentering combat because at the end of each of my turns combat auto ended with no oponents that was awake. hmm I bought a rope at Klemith I probably should have tested if I could take Jordan as a slave but if it was even posable then that could have caused a diffrent glitch or at the least make everyone think I ran from the fight because he never actualy died.
     
  6. Lord Danath

    Lord Danath It Wandered In From the Wastes

    130
    Jan 14, 2008
    Are you using a save game editor? Because if not then your game is seriously fucked up since theres no way to get an instakill critical on a human critter without Better Criticals.

    If you are indeed using an editor then that could probably explain a lot of the other bugs you are having.
     
  7. jmarsh07

    jmarsh07 First time out of the vault

    31
    Apr 22, 2007
    Hi,
    I just recently restarted the game and when I try to get lucas to train me in melee combat he says something to the effect of " take this cudgel and we will start" , but there is no cudgel. There is nothing in his hand. There is nothing on the ground, and then after a few seconds he says something like " Are you going to just stand there, I don't want to have to shout at you" and these two lines are reversed if I start the conversation from a distance and then move up beside him.
    What did I miss????
    I tried searching every word I could think of, but could not find anyone else who had this happen. :oops:

    EDIT: Thanks MIB88 - I knew it was something simple that I didn't connect with. :D
     
  8. MIB88

    MIB88 So Old I'm Losing Radiation Signs
    Modder

    Feb 22, 2005
    I meant to change that translation from the original New Vision 1.2 mod. Replace "cudgel" with "sharpened pole/stick" and it makes sense. Put that in your hand when you approach him.
     
  9. Ashtaron

    Ashtaron First time out of the vault

    1
    Jan 11, 2010
    Ok, I have an extremely silly question. I can't find the flint!

    When I talk to Mynoc, he only tells me that he misplaced it somewhere. Ignoring that, I go to Aunt Morlis, but the flint doesn't come up in her dialogue (the only option is the "you're an old hag" one). There is no flint in her inventory or the shelves.

    I'm kind of confused by now. After some searching I read that you're supposed to give her a cooking pot, but I can't find that either.
     
  10. Solon

    Solon First time out of the vault

    61
    Dec 8, 2007
    IIRC Cooking pot is on a shelf or in an urn in the Arroyo bridge map.
     
  11. poeffschen

    poeffschen First time out of the vault

    4
    Feb 25, 2010
    collyweb

    hi there... concerning

    COLLYWEB

    seems like there is only killing humphrey or grizzly left...

    yet there are a lot of hints about possible follow up quests:

    - getting permission to let the kid join lumpen? by now you can only persuade the kid to ignore his dad and run off

    - the sick guy who you heal from dysentery talks sth about two npcs which are to be found

    - any clue about killing humphrey without aggressing his gang? i mean there are :

    [spoiler:45c14ec432]
    - berk
    - leyla
    - jozy
    - and his bodyguard
    [/spoiler:45c14ec432]

    there are some things going on behind humphrey's back yet it seems you cannot make use of them.

    the czech megamod guide seems to offer complete information. the english megamod guide doesn't. can somebody maybe take care of this? would be very kind :)

    cheers
     
  12. Nirran

    Nirran Vault Senior Citizen
    Modder

    Apr 15, 2007
    I found some errors in my megamod mods conversions from 2.4 to 2.41,recomend if you have downloaded and installed any of the mods on my Megamod Mods page that you do a clean install of MM 2.41 and then re-install any mods you choose from my site,also removed 3 mods that are now incorperated into Megamod(primitve frp conversion,remove armor graphic[this is now an ini setting for MM,megamod.ini has the setting],and paint job mod.

    Nirran
     
  13. zhaoyun91

    zhaoyun91 First time out of the vault

    6
    Mar 14, 2010
    how do you get the elevator in V23 and BOS Fac working ?
     
  14. MSlavko82

    MSlavko82 First time out of the vault

    77
    Sep 16, 2009
    Is it possible to solve murder quest in carson - to find city killer? I examined basement and got some letters. Girl in motel says there are 3 guys with appropriate name, but I can find only Emil Too... Where are other two?
     
  15. leandro213

    leandro213 First time out of the vault

    25
    Mar 16, 2010
    I have a few questions about the car.

    1. What is the full list of upgrades that are available for the car using Megamod 2.42?

    2. Is there any way to change that ugly rusted look within the game? If so, please explain how.

    Thanks in advance!
     
  16. Nirran

    Nirran Vault Senior Citizen
    Modder

    Apr 15, 2007
    not sure on all the upgrades

    check with smitty in the den for cans of paint,when you have some visit tRay in the new reno chop shop

    Nirran
     
  17. MIB88

    MIB88 So Old I'm Losing Radiation Signs
    Modder

    Feb 22, 2005
    There are no other new 'upgrades' to the car, other than the paint jobs. However, it is now possible for the car to break down, though.

    As for Carson, I will have to check on that murder quest. According to the scripts I took apart and the dialog files I worked on, it can be solved. Unfortunately, I have yet to actually play through that location. There might be something in the guide written by Morticia.
     
  18. leandro213

    leandro213 First time out of the vault

    25
    Mar 16, 2010
    There are no dialog options for Smitty besides "Car runs fine, blah blah, good bye"

    His barter menu doesn't have any paint. Drove around the city and reentered about 10 times hoping it was randomly added to his inventory, but with no luck.
     
  19. Nirran

    Nirran Vault Senior Citizen
    Modder

    Apr 15, 2007
    paint is sold by him,its random,also high luck helps

    Nirran
     
  20. leandro213

    leandro213 First time out of the vault

    25
    Mar 16, 2010
    I've been trying this WHOLE TIME saving and reloading right outside of town so that his inventory changes and Smitty only spawns with these items:

    Junk, beer, capacitor upgrades, molotov cocktails, skill books, super tool kits, and money.

    But never, not after 200+ tries, has he spawned with paint.
    This is with 10 luck by the way.
    Either one of Nirran's add-ons fucked up the paint mod, or it just doesn't work as intended.