Fallout 2 Restoration Project Gameplay Thread

Discussion in 'Fallout General Modding' started by killap, Jan 13, 2008.

  1. Darek

    Darek is currently unavailable

    Jan 7, 2008
    No, that is not necessary. You either did something wrong or had a bug. I could do everything except fixing the light generator before talking to the doctor. Also, if you get the tool quest from the doc, you don't get the fix the lights quest.
  2. welsh

    welsh Junkmaster

    Apr 5, 2003
    Honestly, I am also curious about this and whether the new restoration changes this. Wonder what the Fallout Bible says.

    Does anyone know if the Gecko ending has changed? Perhaps the best thing is just go for the experience and see.
  3. McRae

    McRae For sale: clown shoes, never worn Orderite

    Dec 9, 2007
    ... I had a good ending for Gecko, leading to a partnership with the Vault City.
  4. Mad Max RW

    Mad Max RW Mildly Dipped

    Jan 12, 2004
    I have a problem with the Abbey, and it's probably just me being blind. Where the hell is the stairs going down to the printing room? I go to the basement with the dude making alcohol, did the quest where you retrieve the book, ok. I can SEE the entire area, there's clearly a second stairway parallel to the first one I took down, but on all levels there is no way down. Am I that blind or is this thing hidden? I'm starting to think the game glitched out and I'm missing an important piece.
  5. Hotel California

    Hotel California Mildly Dipped

    Feb 6, 2005
    Do you remember the hidden stairs to the basement of the cathederal in Fallout 1?

    Its the same - they're behind the preacher! Rest your cursor over the area to find them!
  6. Mad Max RW

    Mad Max RW Mildly Dipped

    Jan 12, 2004
    Ahh, there it is. Now for some reason I can't use the computer terminals anymore. Balls.
  7. Ueffel

    Ueffel First time out of the vault

    Feb 6, 2008
    Shaman Haunted

    i have a little Problem and i don´t know, if it´s a bug, my fault or normal... :wink:

    At the Primitive Tribe there is a place with some rats (the same map where some scorpions hang around) and my display says, that i can see the body of a girl, that is cut in two halfs or something... but i can´t see anything like that! And know i must read, that i should see it and examine it more exactly with the binoculars two start the "haunted shaman" quest... what´s wrong?

    I have installed the german version, the the restoration patch 1.1 and changed the name of the "english"-folder in "German"...
    Can someone help me?
  8. TripleA

    TripleA First time out of the vault

    Feb 12, 2005
    The Gecko reasoning is simple:

    0- Unfixed power plant => Dangerous radiation => VC invades to neutralize the threat.

    1- Fixed but unoptimized plant => Not enough power for both VC and Gecko => VC invades to secure the extra power they need.

    2- Optimized power plant => Enough power for both VC and Gecko => Everyone lives happily ever after!

    This is one of the bits fixed in the restoration project as "The best ending for Gecko, which would require you to optimize the plant and get the Gecko Holodisk from Gordon after talking to the Brain, is impossible to get due to a silly bug in the endings script", according to v1.2 of Per's definitive guide.

    IMO, option #2 above is unrealistic and inconsistent with VC's policies as portrayed in the game. It seems obvious to me that VC will eventually outgrow the output of the optimized plant and ultimately still invade Gecko.

    I admit that this is highly conjectural on my part, but it seems to me that the evidently prevalent "want. Take" mentality of VC will not stop at any boundary: they already are much better off than anyone in the wastes. Yet they will kill off the ghouls in Gecko, we are told, just because they need the power Gecko has even after the Chosen One fixes the power plant and eliminates the radiation threat to VC.
  9. Desdichado

    Desdichado First time out of the vault

    Feb 6, 2008
    I have seen this topic mentioned, but no reply if there is a fix or a way around it.

    The Ranger quest to take out the slaver camp results in the "rangers" telling me that I haven't completed their mission, even though I scattered "slaver blood" all over norther california and freed all the slaves (yes, all the slaves ran out the of the pen after opening the door a few times).

    Is this a bug that can't or won't get fixed?
    Is there something I'm not doing?

    BTW Killap, The boys at Interplay ruined a great relationship I had with a girl back in the 90's, and now because of you, my wife might just pack up and go too! :wink:
  10. welsh

    welsh Junkmaster

    Apr 5, 2003
    I do. I sometimes even have it in one of the active slots.

    I suspect I know the places he will tell me about, but that has stopped them before. Weird.
  11. nyberg

    nyberg First time out of the vault

    Jan 6, 2008
    hi,. i dont now what i have missed but im in EPA and cant find what to do for this quest
    Clear out the the plant problem, quest from the director of ground maintenance.

    and i cant find 10 gecko pelts either ?
    are u supposed to find them in side there ?
  12. TheBadDoctor

    TheBadDoctor First time out of the vault

    Feb 7, 2008
    You've got to eliminate the spore plants on the entrance map, the ones you encountered when you first showed up at the EPA to solve that particular quest.

    And the gecko pelts can be taken from any source across the wastelands, provided they are indeed GOLDEN gecko pelts. You'd be hard pressed to find them AT the EPA, however.
  13. samgamgi

    samgamgi First time out of the vault

    Feb 7, 2008
    I'm having trouble with the new version that killap made. In the world map, I'm having an encounter every 12 hours(sometimes 12:30, and sometimes 13:00) of walking. And it's an empty encounter, and it's the ONLY encounter I've gotten myself into, just from Arroyo from Klamath I got 20 encouters or so! It's ridiculous! Not even the Kaga encounter just when you leave Arroyo is happening anymore! I have even reinstalled the game, what can I do to solve this? I want to play the patch, but it's very frustrating to play like this.

  14. kell

    kell First time out of the vault

    Feb 8, 2008
    I'm having trouble with the worldmap. The game worked fine until I came in to Redding and made some quests there. When I try to leave either with the car or on foot the worldmap opens, but it slows down a lot. The cursor updates once in about 3 seconds but clicking my mouse doesn't do anything. The problem now exists in all of my savegames. Even in older ones where I haven't yet reached Redding.

    I have tried uninstalling and installing the latest version of the restoration project and fixes, but the problem still says the same. What could be causing this issue? Thank you in advance for your help and thanks for the work you have put in to making fallout 2 restoration project!

    PS. I have Windows XP SP2. And the cpu load is also very high when i enter the worldmap.

    SOLVED: I managed to get the game working again by messing around with the ddraw.ini. I don't know exactly what made it work but i enabled the speedmodkeys and set graphics to mode 4. When I played around with the speedkeys in game i was able to get the worldmap working at normal speed.
  15. ckboon

    ckboon First time out of the vault

    Jan 29, 2008
    Same issue. All slaves are freed, rescued Sulik's sister and killed all the slavers. And this is before I got to NCR. But I left behind some stuff on the shelf in the camp. Would that register as incomplete?
  16. Darek

    Darek is currently unavailable

    Jan 7, 2008
    @ ckboon

    This worked for me:
    First wipe out the slave camp before you talked to the rangers in NCR. Then talk to the ranger girl, she will acknowledge the 2nd Rangers quest as done. Take out slave pen in NCR.

    This might be your problem:
    After that you can still report about the slave camp and she wants you to wipe it out again.

  17. welsh

    welsh Junkmaster

    Apr 5, 2003
    barking man? Who? Ok, so where is this bastard hiding?
  18. Darek

    Darek is currently unavailable

    Jan 7, 2008
    Virgin street, New Reno. In the building opposite Desperado, somewhere in the back. The dude says woof woof.
  19. convert

    convert First time out of the vault

    Jan 8, 2008
    Is there any possible way i can rig it to skip a kaga encounter?? I am up to the 4th encounter where he has a minigun and just keeps blowing me away (i have been moving very slowly through the game with a weak character so i have very little hp)??
  20. Darek

    Darek is currently unavailable

    Jan 7, 2008
    You can always try to temporarily move the file eckaga4.int (and maybe eckaga5.int as well), from your fallout2\data\scripts folder.