Fallout 2 mod Unofficial MIB88 MegaMod Gameplay Help

Discussion in 'Fallout General Modding' started by RangerKarl, Apr 13, 2007.

  1. MIB88

    MIB88 So Old I'm Losing Radiation Signs

    Feb 22, 2005
    I never even had to modify that map for the MM. I know all of the rats/pigrats are there, since I completed that quest on my last playthrough. I would say to just keep looking. Make sure there are no critters stuck on any pieces of scenery, and thereby unable to walk to you.
  2. Michi

    Michi First time out of the vault

    Dec 7, 2009
    Do we have an ETA on the next version of the MegaMod and what the changelog for it is?
  3. darkwolf1205

    darkwolf1205 First time out of the vault

    Sep 15, 2009
    MegaMod INI help

    ok so i just decided to start playing fallout 2 again and everytime i try to install the megamod and play i keep getting "Failure initialzing input devices" i have followed the readme exactly and am using the newest version of the megamod where am i going wrong?

    Also i was wondering whats the best order to load these mods together if thats even possible...
    F2WR v2.2
    Hi Res. Patch v2.3
    Fire gecko skinning
    FO2 interceptor
    Bald Dude

    and before you even ask no i am not using any of these mods in conjunction with the megamod currently, i just wanna play the damn game first
  4. valcik

    valcik So Old I'm Losing Radiation Signs

    Dec 20, 2008
    Re: MegaMod INI help

    Your DirectX9.0c is probably outdated. Try to look at this thread for some useful tips.
  5. ionbeam

    ionbeam First time out of the vault

    Jul 10, 2008
    Hi guys. I am playing a game of 2.35.4 and am in the seventh year. I noticed a location popped up on my map labeled vault 5. I went there and it is populated but none of the characters will talk to you or react to your presence unless you shoot or attack one of them. They have no weapons or ammo or any possessions at all. This seems to be a location that is a work in progress and not implemented yet. It is one square NW of Collyweb. it has a Slavers Guild sign in it. Anyone know anything about it? Thanks.
  6. Harvengure

    Harvengure First time out of the vault

    Dec 3, 2003

    Well, I've spent hours looking and having tried several things I cant seem to get this to work.

    Ok, so I just got fallout 2 again and then the megamod and found out that the version of F2 I had wasn't the right one so I got the patch but even with the patch megamod was telling me I was using the wrong version, so I go out and get F2 1.02 and still cant get it to work...

    So, eventually I re-install XP, F2 and MM and still have issues....first the a CRC issue which I was unable to solve...so with more messing around I find if I replace the MM F2 exe with the one from the patch it might fix my issue but now I get an wmareainit error....

    Can someone please help me out?
  7. ramzesLOL

    ramzesLOL First time out of the vault

    Oct 19, 2010
    I have a serious problem witch EPA elevators. of 3 eleators at utility 0 are working.

    The right one, i go right through it: http://img829.imageshack.us/i/diwa.jpg/

    The left one, it simply does`t work

    Middle one, as I geues it never ment to work

    In blue level if I want to use the elevator there it desapears (WTF!?):

    Sience, repair, "binoculars" does`t work to

    Sorry for my english
  8. FireFenix

    FireFenix First time out of the vault

    Nov 6, 2010

    I use 1C Fallout 2 (RU) and patch with russian localization v2.35 and v2.4 from F2Wiki

    In the mission in Klamath with the thief child, where his father will attack after conversation. When end first round, Fallout stop working and disable mouse

    How to repaire it?
  9. holder80

    holder80 First time out of the vault

    Nov 15, 2007
    I need help. I have this problem

    I googleed more than 2 hours, without any luck. This is happening after launch ProcessDat2.exe , exactly after finishing installation of MM. What can I do?
  10. FireFenix

    FireFenix First time out of the vault

    Nov 6, 2010
  11. Nirran

    Nirran Vault Senior Citizen

    Apr 15, 2007

    download processdat2 tool from my site and copy everything except the proto folder into megamod installation,then run dat2,ive updated it

    edit : updating the installer now with the updated processdat2,upload it in an hour or so

    edit : repacked installer with updated ProcessDat2 is uploaded

  12. holder80

    holder80 First time out of the vault

    Nov 15, 2007
    Thank you Nirran. I will try again.

    I don't understand ? is this mod compatible with Res. Project or not? sorry :oops:
  13. Nirran

    Nirran Vault Senior Citizen

    Apr 15, 2007
    welcome,no it is not,frp and megamod modify many files and are not compatable

  14. holder80

    holder80 First time out of the vault

    Nov 15, 2007
    Ok then Nirran kudos for your help. I will clear my f2 completely and will try everything for start over. good new week to all , btw.

    EDIT: Nirran you are the man friend. It works perfectly now. I begin my second play trough. this mod looks great. Thanks again you cool.

  15. bonapartist

    bonapartist First time out of the vault

    Oct 20, 2011
    So I'm aching to play this mod.. I want something to make a play through rewarding again.

    I've tried to reinstall three times now with varying degrees of success. With all due respect, I think the installation instructions could be alot more clear.

    So let's talk about what I have:

    A clean install of FO2, with patch applied, then the patch000 file deleted from the file. I set everything in the proto file to read only. I then installed the megamod from the most recent installer, installing OVER the FO2 directory. That Dos file came up and ran and seemed to work just fine.

    The game loads and plays, but I get an error when trying to save. It says unable to save. I am running it from the Megamod shortcut in the start menu.

    I really appreciate your guys' help on this, I can't wait to play this mod.
  16. Elitech

    Elitech Still Mildly Glowing

    Apr 22, 2008
    Did u do this?

  17. bonapartist

    bonapartist First time out of the vault

    Oct 20, 2011
    I did, but it was automatically run by the install anyway.

    Thanks for the reply though, I appreciate it.
  18. gunnut666

    gunnut666 First time out of the vault

    Apr 8, 2008
    Military Base Holodisk 4

    Military Base Holodisk 4
    I can't find it.

    Why is nobody using this thread ?

    Nevermind, I found it.

    I can't find how to make a spoiler code box.

    Also, this is the first time ever that I was able to kill every single one of Melchior's pets without the game crashing. Kudos and thanks to whomever fixed that bug.
  19. obimark

    obimark First time out of the vault

    Aug 1, 2012
    Megamod version 2.44
    Maybe I've just gotten too lazy, maybe I don't have enough time or so, but I can't figure how to get into EPA. I managed to get 10 golden gecko pelts for the doc, I got the next quest for fixing lightning, I did manage to get into basement level and utility level through the vent, but no further. I found decaying corpse in one of the tables, but not a single computer works ANYWHERE, also lifts don't work, can't even open the main one that says the doors are jammed and elevator car is missing.
    I also managed to get to the blue level, but lift there is also not working. It looks like there's no power, but I can't do a thing to the generator at the ground level and I can't seem to find any other generator.
    Any help appreciated, thanks.

    Due to some glaringly obvious corruption in game files I had to reinstall both Fallout2 and Megamod2.44, using installer this time. Problem went away, just like that.
  20. Albrek

    Albrek First time out of the vault

    Dec 15, 2012
    problems skinning geckos and getting Flint


    I'm having two difficulties with the game

    First with Geckos
    I've gone to the toxic caves, saved smiley, came back and had him teach me how to skin geckos - double checked my character sheet and i have the perk.
    I go back to the toxic caves, kill some golden geckos, and there's no pelts/skins to loot from them? I tried using a knife on them that didn't work either, any help??

    And with getting Flint
    My aunt wont talk to me at all - i have one speech option to call her a hag and thats it? The pot also doesn't seem to be near Slik, but i have a pot from the elder's tent - so essentially i cant get flint from her? cant steal it from her either it's not in her inventory?