Fallout 2 Restoration Project 2.1.2b (Unofficial Expansion)

Discussion in 'Fallout General Modding' started by killap, Sep 18, 2010.

Thread Status:
Not open for further replies.
  1. Panzerkampfwagen

    Panzerkampfwagen First time out of the vault

    65
    Feb 15, 2010
    OK, roger that.

    After some time I realized that black something at the bottom of the map is probably an issue of resolution and not bug. Sorry for bothering You. :P
     
  2. Kerkep

    Kerkep First time out of the vault

    2
    Sep 8, 2011
    I've noticed an addiction bug. It's about jet. When addictive Chosen comes out of Den to journey, he needs jet after second day from last trip, as usual, but only once. Addiction is staying after post-effects of desert tripping, but without addiction messages and characteristics changing. In Den everything is alright with this.
     
  3. bruce

    bruce First time out of the vault

    12
    Feb 25, 2011
  4. xenite

    xenite First time out of the vault

    2
    Sep 8, 2011
    Hi everyone,

    Need some help, every time when i try to enter vault city, my game keep kick me out to my deskstop.

    Any advice to fix this issue?

    Thank alot
     
  5. MaToX

    MaToX It Wandered In From the Wastes

    146
    Apr 5, 2009
    It seems, that my question will be repetitive, but I cant find the answer :/, so: how to change the effects given by fallout hint book? I mean, I want it to work like it was in original version.

    Thanks in advance.
     
  6. Darek

    Darek is currently unavailable

    Jan 7, 2008
    Remove the file niF2Hint.int from your ...Fallout2\data\Scripts folder.
     
  7. Kerkep

    Kerkep First time out of the vault

    2
    Sep 8, 2011
    What's about my problem? Is it healable or I need to wait for the next version of mode?

    Thank you.
     
  8. Panzerkampfwagen

    Panzerkampfwagen First time out of the vault

    65
    Feb 15, 2010
    1) Now I'm playing with updated Sfall (I've created version of ddraw.ini by copy and paste new issues to old file and changing version number) with enabled option ;Set to 1 to force the player to play the idle animation when reloading their weapon
    (PlayIdleAnimOnReload=1) and during play, my char, bald dude, when attempt to reload Magnum Revolver (with or without speed loader) do nothing in this animation with that weapon - he just wipes his forehead with his hand.

    2) Vault 13 ending - I got that one with extermination of deathclaws by my char's hands, but I didn't kill any (intelligent) deathclaw.

    3) Enchanced implants. My char's CHA was 2, after two enchancements it was 1 not 0 (or maybe it would cause my char to die?)

    Are there any new effects? When I tried to use it, game crashed. :P
     
  9. Scott8789

    Scott8789 First time out of the vault

    6
    Mar 18, 2011
    Definitely in a minority here as a mac user, but has anyone found success manually installing this on the mac version? I think it would involve creating a lot of new folders. . . Probably impossible.
     
  10. ThwartAbyss54

    ThwartAbyss54 First time out of the vault

    20
    May 14, 2011
    I though it was just drag and drop?
     
  11. Wardemon

    Wardemon First time out of the vault

    1
    Oct 6, 2011
    Hey, Im new to this patch but i read hours and trying to figure out why does my game crash when i get first vision from shaman in dream. Or it dont actually crash, it jumps to main screen.

    Im running windows 7 64bit and mode=4
     
  12. Malokenic

    Malokenic First time out of the vault

    6
    Jul 31, 2011
    Dr. Jones

    I don't know if its been mentioned before throughout the course of this Restoration Project, but I would love it if the implementation of Dr. Jones as a recruitable NPC. I want to have a party of all humans that are affected by the new armor mod that allows NPCs to change their armor. Myron..Unless he was made a better combat fighter in any version of the Restoration Project, he just won't cut it as a follower.

    I love everything about this restoration project though. Its amazing.

    EDIT: Wardemon, before you patched the game with the Restoration Project, did you officially patch the game with the official 1.2 patch? I think thats what I had to do to help prevent game crashes. If not, try to change it from Mode 4 to something else and see if you experience the same problem. Or sometimes for me, if you haven't already, make sure you run the game in Administrator Access, though this will remove your save games for Admin Access games...however I assume it won't be much for you because you're still at the beginning of the game.
     
  13. dossantos

    dossantos First time out of the vault

    3
    Oct 14, 2011
    EPA

    How do i restore the light on EPA? Both walkthroughs i checked were wrong =(
     
  14. dossantos

    dossantos First time out of the vault

    3
    Oct 14, 2011
    EPA

    Solved. I had to get the quest from the hologram first, then follow the walkthrough.
     
  15. Hypertonic

    Hypertonic First time out of the vault

    1
    Oct 16, 2011
    I can't remember whether I've seen this before using RP. Since some point in my current game, I didn't notice exactly when, my toon gets a static AI-controlled duplicate of himself placed somewhere on the map, including impassable, every time I enter a sector and has flat -20% to DR bonus from armor. The bug is saved. I had to revert.
     
  16. dethtoll

    dethtoll First time out of the vault

    2
    Oct 17, 2011
    Hi guys.

    Okay, I've run into an issue I don't know what to do about. I've got the quest to give the economic data to McClure, and I did that, but the quest didn't cross out. I hadn't optimized the plant, either, though I just did. It's been a couple of days (I'm taking the game slow because I work evenings) so I don't remember if I got any XP awards for giving McClure the disk, but I'm pretty sure I did. Gordon is pleased, as is Brain. I try to talk to McClure but I can't seem to bring up the economic data disc anymore. I still have it in my inventory too.

    Will this affect the ending?
     
  17. BrecMadak

    BrecMadak First time out of the vault

    93
    Jul 5, 2010
    Any trace of bear dude living ?
     
  18. .Pixote.

    .Pixote. Venerable Relic of the Wastes
    Modder

    Sep 14, 2009
    All quiet on the western front...
     
  19. Elitech

    Elitech Still Mildly Glowing

    282
    Apr 22, 2008
    It's the quiet before the storm, I tell ya! ;)
     
  20. Mormus

    Mormus First time out of the vault

    1
    Oct 27, 2011
    Hi guys,

    first of all, all of you done a great job here! I've been waiting for a long time to play the RP with the full missing content.

    My best wishes to Killap!

    But if I try to enter Vault City, the game crash and kick me to the desktop! :(

    xenite above has the same problem, but his question was not answerd....

    I play with the RP 2.1.2b and the Miria mod from here:

    http://falloutmods.wikia.com/wiki/Building_a_Better_Miria_Mod


    My system: AMD Phenom II X4 965, 8 GIG RAM, ATI HD6850, Win XP 32 bit(yeah I know old and useless for me, but I dont have Win7 atm)


    If anyone can help me with this issue, I'll be very glad and thankfully!! :)


    Greetings
     
Thread Status:
Not open for further replies.