Fallout 2 Restoration Project Gameplay Thread

Discussion in 'Fallout General Modding' started by killap, Jan 13, 2008.

  1. Chancellor Kremlin

    Chancellor Kremlin Mildly Dipped

    528
    Nov 17, 2008
    Also, returning from the Enclave with the vertibird does not give you the 'Continue Playing' Option, the screen goes white (as in when you die) and you are at the Menu.

    Also, not sure if this is RP, but the Hintbook only works once. So does the console in Vault City which is supposed to give you 20000XP.
     
  2. Darek

    Darek is currently unavailable

    Jan 7, 2008
    Dude it's right here, Fallout 2 Restoration Project 1.2 (Unofficial FO2 Expansion), you need to get the last fix (the last 3 are not in the installer).
    The Vault City terminal was changed so you can only use it once, dunno about the hintbook since I haven't used it.

    Edit: From the Unofficial Patch corrections text:
     
  3. Chancellor Kremlin

    Chancellor Kremlin Mildly Dipped

    528
    Nov 17, 2008
    Sorry, I didn't read the last one.

    Yeah its not important as I saved right before going there, so I can go with the cargo ship aswell (or apply the fix).

    The hintbook simply says ''You have done all you can with this book. Go out and play in the wastes'' or something like that. Its a shame, I like the ending where you can get almost all the perks.

    Any way around this?
     
  4. Darek

    Darek is currently unavailable

    Jan 7, 2008
    I suppose removing niF2Hint.int from your ...\Fallout2\data\Scripts folder would take care of that. Not sure though, I haven't bothered to look what was changed in that file.
     
  5. Chancellor Kremlin

    Chancellor Kremlin Mildly Dipped

    528
    Nov 17, 2008
    Thanks i'll give it a try.

    EDIT: It works, but it doesnt give you 999 HP anymore, or upgrade your stats to 10 10 10 etc etc etc...

    EDIT 2: Found a way around it. Used it first, then removed the file, then kept using it.
     
  6. Demonslayer

    Demonslayer Water Chip? Been There, Done That

    968
    Aug 8, 2005
    Can anyone tell me what's the perk to get that little window with % in each part of the body?

    A friend is using the patch/pack and isn't able to get it by right click on the weapon button.
     
  7. Cosmic Sea

    Cosmic Sea First time out of the vault

    16
    Nov 29, 2008
    Does the character have the fast shot trait? (attacks cost one AP less, but you can't target specific body parts)
     
  8. relyt

    relyt First time out of the vault

    4
    Nov 30, 2008
    Guys, i could not finish quest "Mira/officer Jack" in NCR. When i first came to NCR i talked out Jack of exploding. Much later i make myself stupid and strong, talk to Mira, took quest, went to prison, feed Jack with superstimpacks until success. But when i return to Mira (still stupid) she just repeats what should i do and there's no possibility to tell here that i killed him. Also i didn't get 2000xp for killing him. :x
     
  9. relyt

    relyt First time out of the vault

    4
    Nov 30, 2008
    Another pretty strange thing in NCR. I did both quests for Merk, but used serum on his mutant Lenny, so Merk doesn't like me anymore and should attack if i talk to him next time. So i wandered around in NCR and came into Carson house (Carson was already dead) and talk to Merk who is in another room. Surprisedly he ask me to bring him papers from doctor (i did it already and got this quest crossed out). After leaving conversation either way (agree to bring paper or not) game screen go completly black but game is still working, you can hear ambiet sounds, mouse clicking, so on.
     
  10. Fury

    Fury First time out of the vault

    50
    Nov 2, 2008
    Yeah i had the same issues.

    Especialy the Mira/Jack thing was realy frustrating!
    So its opportunistic solving the quest that way? So what... the fallout world is hard :D
     
  11. thai1109

    thai1109 First time out of the vault

    12
    Dec 28, 2008
    OMG, i installed the enhanced Miria mod, equipped her with Environmental Armor and she transformed to Frank Horrigan. Whoa, i almost fell from my chair, scary.

    At EPA near the air vent have rather small pile of rock. If you look at it, it says "appear to keep something in". We can use the hand icon but nothing happens. Any idea what it is? I tried 11 dynamites, shovel, sledge, super sledge, rope, junk, tool, crowbar, wrench, pumped all stats to 10, stared at it for hours, begged Dogmeat to sniff and dig it out but nothing worked.
     
  12. Darek

    Darek is currently unavailable

    Jan 7, 2008
    Well, thinking of "omelet" may give you a clue for what that rock pile was originally used for on a different map. At the EPA you can't do anything with it though.
     
  13. thai1109

    thai1109 First time out of the vault

    12
    Dec 28, 2008
    Oh thanks, so that is what it is. I have been always hoping to find a moss-covered three handled gredunza somewhere, sigh. Interestingly, the gredunza thing is reference to "The Cat in the hat" book by Dr. Seuss. I have not had a chance to read it but i hear it is a very good and popular book for kid. Popular as the book and animation series are, but i have never seen this easter egg mentioned before, weird.


    Oh, i cannot have Miria in Horrigan mode equip SMG (power fist can), but while she is equipping one, i transform her into ''him''. Not sure what will happen when she enters combat, maybe she will simply change weapon or the game may crash. She is quite...shy and i''m rushing so not checked yet. Maybe i'll check it later and report if there is any problem.

    EDIT: Went to bookstore today and kept an eye open for Dr. Seuss' books. Great, truly great for kids. It seems the gredunza only appeared in animation, not the book. Among those i read I lilked the "Green eggs and ham" most. I thought it will get along well with "Brave little toaster" because of its humour. In case any of you wonder what the hell "Green eggs and ham" is, here you are:

    That Sam-I-am! That Sam-I-am!
    I do not like that Sam-I-am!

    Do you like green eggs and ham?

    I do not like them Sam-I-am.
    I do not like green eggs and ham.

    Would you like them here or there?

    I would not like them here or there.
    I would not like them anywhere.
    I do not like green eggs and ham.
    I do not like them, Sam-I-am.

    Would you like them in a house?
    Would you like them with a mouse?

    I do not like them in a house.
    I do not like them with a mouse.
    I do not like them here or there.
    I do not like them anywhere.
    I do not like green eggs and ham.
    I do not like them, Sam-I-am.

    Would you eat them in a box?
    Would you eat them with a fox?

    .....and so on.
     
  14. martynas.t

    martynas.t First time out of the vault

    22
    Nov 12, 2007
    It is 00.58 in Lithuania and I am anxiously awaiting long waited 1,3 :).
     
  15. Flatline

    Flatline First time out of the vault

    7
    Feb 23, 2006
    New Years was 1 minute ago in Sweden. Where's my 1.3? ;)
     
  16. killap

    killap Bear Dude Moderator Modder

    May 16, 2005
    Hah, good one. 8-) Just to make sure everyone knows, my release dates are based on GMT -05:00 Eastern Time.

    I'm off to celebrate, so no work getting done tonight. :drunk: :wink:
     
  17. nick2009

    nick2009 First time out of the vault

    3
    Jun 5, 2009
    Hello there. I'm new here and first of all I'd like to sincerely thank everyone who made this patch and helped us play this gem game !!!!!

    My purpose here is to ask (cry) for HELP !!!!

    The menu screen says Fallout II 1.02.25 RP 1.2. I have the RP installed.

    And the huge issue I came across is that while in San Fransisco (I already got the vertibird plans and went through the square ring fight mission), after having visited the tanker once (only got the spleen mission, and left) I CANNOT ENTER AGAIN THE DOCKS AREA, BECAUSE WHEN I TRY THAT... THE GAME FREEZES !!!!! :? :? :?

    When i try through the general map area, the game allows it BUT I CANNOT LEAVE (WHEN I TRY TO EXIT TANKER TO DOCKS.... GAME FREEZES) !!!!!

    I also provide the save game slot , just in case is there a hex work around...

    http://rapidshare.com/files/241203416/SLOT09.rar.html

    Please, is there a workaround solution ??? I cannot continue playing the game...:cry: :cry:

    IDoes anybody know a aproximate date of the RP 1.3 release ???

    THANK U ALL in advance !!!!!
     
  18. PilotJack

    PilotJack First time out of the vault

    2
    Jun 30, 2009
    i have some trouble to find the dead girls body, i cant find her in the first, second or third screen, am i blind ? ... have anyone some Mentats for me ? it seems my Perception is to low

    mfg
     
  19. Darek

    Darek is currently unavailable

    Jan 7, 2008
    No shit. :lol:

    First screen (woods), just a bit north of the exit grid, there is an area with some rats, two rugs... on one of those rugs lies a body cut in half.
    That is your girl.

    Not very hard to find, really.
     
  20. PilotJack

    PilotJack First time out of the vault

    2
    Jun 30, 2009
    yeah ... there should be a body, but there is no one ... i've traveled a long time since i first arrived the tribe ... maybe the body is gone like the other dead bodys in the game ... but the killed rats and the dead radskorpions, there are still around

    want a screen ? there is no dead body ;(

    and now ... everytime i go in the armybase (w of V13) the game crashes and the pip boy on my desktop shows me his middlefinger ...